<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"
xmlns:og="http://opengraphprotocol.org/schema/"
xmlns:fb="http://www.facebook.com/2008/fbml" lang="en-US" xml:lang="en-US">

<head profile="http://gmpg.org/xfn/11">
<meta property="fb:admins" content="518529780"/>
<meta property="fb:app_id" content="215491905152577" />
<meta property="og:type" content="article" />
<meta property="og:title" content="​ week 5 2018 &#8211; my weekend wines" /><meta property="og:url" content="https://www.burgundy-report.com/diary/2018/02/%e2%80%8b-week-5-2018-my-weekend-wines/" />
<title>​ week 5 2018 &#8211; my weekend wines</title>
<link rel="stylesheet" href="https://www.burgundy-report.com/wp/wp-content/themes/brd5/style.css" type="text/css" media="screen" />

<meta name="generator" content="WordPress 4.9.3" />
<meta name="template" content="Hybrid 0.9" />
<meta name="robots" content="index,follow" />
<meta name="author" content="billn" />
<meta name="copyright" content="Copyright (c) February 2018" />
<meta name="revised" content="Monday, February 5th, 2018, 7:52 pm" />
<meta name="keywords" content="Degustation" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Burgundy-Report | the côte d&#039;or and its wines... &raquo; Feed" href="https://www.burgundy-report.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Burgundy-Report | the côte d&#039;or and its wines... &raquo; Comments Feed" href="https://www.burgundy-report.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Burgundy-Report | the côte d&#039;or and its wines... &raquo; ​ week 5 2018 &#8211; my weekend wines Comments Feed" href="https://www.burgundy-report.com/diary/2018/02/%e2%80%8b-week-5-2018-my-weekend-wines/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.burgundy-report.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://www.burgundy-report.com/wp/wp-content/plugins/google-language-translator/css/toolbar.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://www.burgundy-report.com/wp/wp-content/plugins/google-language-translator/css/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.burgundy-report.com/wp/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.13.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.burgundy-report.com/wp/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.13.6' type='text/css' media='print' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.burgundy-report.com/wp/wp-includes/css/dashicons.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.burgundy-report.com/wp/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='pmproc_stylesheet-css'  href='https://www.burgundy-report.com/wp/wp-content/plugins/pmpro-customizations/css/pmpro-customizations.css?ver=20131112' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.burgundy-report.com/wp/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.burgundy-report.com/wp/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/plugins/google-language-translator/js/load-flags.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/plugins/google-language-translator/js/load-toolbar.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.7.1'></script>
<link rel='https://api.w.org/' href='https://www.burgundy-report.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.burgundy-report.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.burgundy-report.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='offer of the day &#8211; robert groffier 2016' href='https://www.burgundy-report.com/diary/2018/02/offer-of-the-day-robert-groffier-2016/' />
<link rel="canonical" href="https://www.burgundy-report.com/diary/2018/02/%e2%80%8b-week-5-2018-my-weekend-wines/" />
<link rel='shortlink' href='https://wp.me/pjmsF-ddV' />
<link rel="alternate" type="application/json+oembed" href="https://www.burgundy-report.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.burgundy-report.com%2Fdiary%2F2018%2F02%2F%25e2%2580%258b-week-5-2018-my-weekend-wines%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.burgundy-report.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.burgundy-report.com%2Fdiary%2F2018%2F02%2F%25e2%2580%258b-week-5-2018-my-weekend-wines%2F&#038;format=xml" />
<style type="text/css">#flags {display:none !important; }p.hello { font-size:12px; color:darkgray; }#google_language_translator, #flags { text-align:left; }#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator { width:auto !important; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}</style><style type="text/css">
.taxonomy-drilldown-lists p,
.taxonomy-drilldown-checkboxes p,
.taxonomy-drilldown-dropdowns p {
	margin-top: 1em;
}

.taxonomy-drilldown-checkboxes li,
.taxonomy-drilldown-dropdowns li {
	list-style: none;
}

.taxonomy-drilldown-dropdowns select {
	display: block;
}
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="​ week 5 2018 &#8211; my weekend wines" />
<meta property="og:url" content="https://www.burgundy-report.com/diary/2018/02/%e2%80%8b-week-5-2018-my-weekend-wines/" />
<meta property="og:description" content="Sneakily extending this year&#8217;s &#8216;Cremant January&#8217; into February. Gilles et Romain Collet, Cremant de Bourgogne Of-course, &#8216;Cremant de Chablis&#8217; with wine from the 2015 v…" />
<meta property="article:published_time" content="2018-02-05T18:52:39+00:00" />
<meta property="article:modified_time" content="2018-02-05T18:52:39+00:00" />
<meta property="og:site_name" content="Burgundy-Report | the côte d&#039;or and its wines..." />
<meta property="og:image" content="https://www.burgundy-report.com/wp/wp-content/uploads/2018/02/IMG_2123.jpg" />
<meta property="og:image:width" content="684" />
<meta property="og:image:height" content="213" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="​ week 5 2018 &#8211; my weekend wines" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@billnanson" />
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-528157-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<link rel="STYLESHEET" type="text/css" href="https://www.burgundy-report.com/dhtmlxTabbar/codebase/dhtmlxtabbar.css" />
<script type="text/javascript" src="https://www.burgundy-report.com/dhtmlxTabbar/codebase/dhtmlxcommon.js"></script>
<script type="text/javascript" src="https://www.burgundy-report.com/dhtmlxTabbar/codebase/dhtmlxtabbar.js"></script>
<script type="text/javascript" src="https://www.burgundy-report.com/dhtmlxTabbar/codebase/dhtmlxtabbar_start.js"></script>
<script type="text/javascript">
dhtmlx.skin = "dhx_skyblue";
</script>
</head>

<body class="wordpress ltr en_US y2018 m02 d06 h01 tuesday logged-out singular singular-post singular-post-50835 pmpro-body-has-access single-50835 primary-active secondary-inactive subsidiary-inactive w06">


<div id="body-container">
    <div id="functions">
        <div id="search">
            <form action="https://www.burgundy-report.com" method="get">
		<div class="hiddenFields"></div>
		<p><input name="s" id="s"  maxlength="100" size="18" /><input class="submit" id="submit-button" type="submit" value="submit" /></p></form>
        </div><!-- #search -->

<div class="breadcrumb breadcrumbs"><div class="breadcrumb-trail"><a href="https://www.burgundy-report.com" title="Burgundy-Report | the côte d&#039;or and its wines..." rel="home" class="trail-begin">Home Page</a> <span class="sep">|</span> <a href="https://www.burgundy-report.com/diary/" title="Diary">Diary</a> <span class="sep">|</span> <a href="https://www.burgundy-report.com/diary/2018/" title="2018">2018</a> <span class="sep">|</span> <a href="https://www.burgundy-report.com/diary/2018/02/" title="February 2018">February</a> <span class="sep">|</span> <span class="trail-end">​ week 5 2018 &#8211; my weekend wines</span></div></div>
        <div id="archives">
<a href="https://www.burgundy-report.com/diary/feed/">FEED</a> | 
<span>SEARCH://</span>
        </div><!-- #archives -->
    </div><!-- #functions -->
	
	<div id="header-container">

		<div id="header">
			<div class="header_user">
			                <div class="header_login"><a href="https://www.burgundy-report.com/login/?redirect_to=https%3A%2F%2Fwww.burgundy-report.com%2Fdiary%2F2018%2F02%2F%25e2%2580%258b-week-5-2018-my-weekend-wines%2F">Log In</a></div>
                            </div>
			<div id="site-title"><a href="https://www.burgundy-report.com" title="Burgundy-Report | the côte d&#039;or and its wines..." rel="home"><span>Burgundy-Report | the côte d&#039;or and its wines...</span></a></div>
			<div id="site-description"><span>The people, the place, their wines...</span></div>

<a href="https://www.burgundy-report.com/" id="logo_br"></a>
<a href="https://www.burgundy-report.com/diary/" id="logo_brd"></a>
<div id="banner_brd"></div>
<div id="banner_brh"></div>
<div id="banner_ref"></div>

		</div><!-- #header -->
	</div><!-- #header-container -->

	
	<div id="container">
<div id="header_bottom">
</div>
<div class="grid_4"><b class="ablock"> <b class="ablock1"></b> <b class="ablock2"></b> <b class="ablock3"></b> <b class="ablock4"></b> <b class="ablock5"></b></b> <div class="ablockfg"  style="padding:2px;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.burgundy-report.com/?p=4316">Why<span style="color:#FF0033; font-weight:bold;"> Big Red Diary?</span></a><br /></div> <b class="ablock"> <b class="ablock5"></b> <b class="ablock4"></b> <b class="ablock3"></b> <b class="ablock2"></b> <b class="ablock1"></b></b>
	 
<script type="text/javascript">
function diarytabs(newtab,oldtab) {
    if (document.getElementById) {
		document.getElementById(newtab).style.display = "inline";
		document.getElementById(oldtab).style.display = "none";      
		return false;
	}
	else if (document.all) {
		document.all[oldtab].style.display = "none";
		document.all[newtab].style.display = "inline";
		return false;
	}

	return true;
}
</script>

                        <div class="diary-tab" id="diary1">
                        <ul class="tabs">
                          <li class="each-tab" id="diary11">Comments </li>
                          <li id="diary12"><a onclick="return diarytabs('diary2','diary1')" href="#">Decanter News</a> </li>
				</ul>
 
                        <ul class="tab-list">
<li><a href="https://www.burgundy-report.com/diary/2018/02/%e2%80%8b-week-5-2018-my-weekend-wines/#comment-76358">​ week 5 2018 &#8211; my weekend wines</a></li><li><a href="https://www.burgundy-report.com/burgundy-report-extra/01-2015-extra/pascal-bouchard-2013/#comment-76357">Pascal Bouchard &#8211; 2013</a></li><li><a href="https://www.burgundy-report.com/diary/2018/02/yesterday-in-gevrey-chambolle-morey-and-venezuela-probably/#comment-76356">yesterday in gevrey, chambolle, morey &#8211; and venezuela (probably)</a></li><li><a href="https://www.burgundy-report.com/autumn-2008/2004-a-la-coccinelle/#comment-76355">2004 à la coccinelle</a></li><li><a href="https://www.burgundy-report.com/diary/2018/02/today-i-will-mainly-be-doing-gevrey/#comment-76354">today I will mainly be doing gevrey&#8230;</a></li><li><a href="https://www.burgundy-report.com/diary/2018/02/today-i-will-mainly-be-doing-gevrey/#comment-76353">today I will mainly be doing gevrey&#8230;</a></li></ul>

&nbsp;				</div>
                        <div class="diary-tab" id="diary2">
                        <ul class="tabs">
                          <li id="diary21"><a onclick="return diarytabs('diary1','diary2')" href="#">Comments</a> </li>
                          <li class="each-tab" id="diary22">Decanter News</li>
				</ul>
                                                <ul class="tab-list">
<li>
<a href='http://www.decanter.com/learn/advice/understand-tasting-notes-decoded-344920/'>
Updated: Tasting notes decoded</a>
</li>
<li>
<a href='http://www.decanter.com/premium/steven-spurriers-fine-wine-world-4-383993/'>
Steven Spurrier’s fine wine world</a>
</li>
<li>
<a href='http://www.decanter.com/wine-news/opinion/jefford-on-monday/grapevine-trunk-disease-phylloxera-383975/'>
Jefford on Monday: Grapevine trunk disease – the ‘next phylloxera’</a>
</li>
<li>
<a href='http://www.decanter.com/wine-news/naples-winter-wine-festival-2018-results-384014/'>
Top lots sold at Naples Winter Wine Festival 2018</a>
</li>
<li>
<a href='http://www.decanter.com/learn/advice/ullage-in-wine-ask-decanter-383430/'>
What is ullage in wine and should you worry? – ask Decanter</a>
</li>
<li>
<a href='http://www.decanter.com/premium/top-mature-rioja-panel-tasting-383280/'>
Top mature Rioja from our panel tasting</a>
</li>
</ul>
</div>
				</div>
<script type="text/javascript">
	diarytabs('diary1','diary2');
</script>
		
	<div id="content" class="hfeed content">

		
			<div id="post-50835" class="hentry post publish post-1 odd author-billn category-tastings pmpro-has-access">
				
				<h1 class="post-title entry-title"><a href="https://www.burgundy-report.com/diary/2018/02/%e2%80%8b-week-5-2018-my-weekend-wines/" title="​ week 5 2018 &#8211; my weekend wines" rel="bookmark">​ week 5 2018 &#8211; my weekend wines</a></h1><p class="byline">By <span class="author vcard"><a class="url fn n" href="https://www.burgundy-report.com/diary/author/billn/" title="billn">billn</a></span> on <abbr class="published" title="Monday, February 5th, 2018, 7:52 pm">February 5, 2018</abbr> </p>
				<div class="entry-content entry">
					<p><img data-attachment-id="50836" data-permalink="https://www.burgundy-report.com/diary/2018/02/%e2%80%8b-week-5-2018-my-weekend-wines/img_2123/" data-orig-file="https://www.burgundy-report.com/wp/wp-content/uploads/2018/02/IMG_2123.jpg" data-orig-size="684,213" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517762734&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_2123" data-image-description="" data-medium-file="https://www.burgundy-report.com/wp/wp-content/uploads/2018/02/IMG_2123-350x109.jpg" data-large-file="https://www.burgundy-report.com/wp/wp-content/uploads/2018/02/IMG_2123-680x212.jpg" src="https://www.burgundy-report.com/wp/wp-content/uploads/2018/02/IMG_2123.jpg" alt="" width="684" height="213" class="alignnone size-full wp-image-50836" srcset="https://www.burgundy-report.com/wp/wp-content/uploads/2018/02/IMG_2123.jpg 684w, https://www.burgundy-report.com/wp/wp-content/uploads/2018/02/IMG_2123-180x56.jpg 180w, https://www.burgundy-report.com/wp/wp-content/uploads/2018/02/IMG_2123-350x109.jpg 350w, https://www.burgundy-report.com/wp/wp-content/uploads/2018/02/IMG_2123-680x212.jpg 680w" sizes="(max-width: 684px) 100vw, 684px" /></p>
<p>Sneakily extending this year&#8217;s &#8216;Cremant January&#8217; into February.</p>
<p><strong>Gilles et Romain Collet, Cremant de Bourgogne</strong><br />
<em>Of-course, &#8216;Cremant de Chablis&#8217; with wine from the 2015 vintage.</em><br />
Like the recent wine of Clothilde Davenne, a simply delicious nose of ripe mirabelles &#8211; but still with freshness and deliciousness. Loved this.<br />
<strong>Rebuy &#8211; Yes</strong></p>
<p><strong>Louis Bouillot, Cremant de Bourgogne Extra Brut &#8211; Limited Edition</strong><br />
Deeper golden. Oh &#8211; now we are talking! A much finer bubble and already suaveness too &#8211; this could be an expensive wine from another place. Extra Brut but not a hint of sharpness &#8211; if anything this delivers its flavour in a very composed and fine style. Truly great cremant &#8211; fine and not a hint of oxidative notes.<br />
<strong>Rebuy &#8211; Yes</strong></p>
<p>​<strong>2016 Jean-Claude Ramonet, Mâcon-Péronne</strong><br />
A nose of chalky fruit, faint spearmint &#8211; this is so very inviting. Oh this is lovely in the mouth too! Flinty minerality, accented with citrus, and just a hint of barrel cushioning. Fresh and sooo delicious. Great Mâcon &#8211; even if it comes out of Chassagne!<br />
<strong>Rebuy &#8211; Yes</strong></p>
<p><strong>1995 Pousse d’Or, Santenay 1er Clos Tavannes</strong><br />
Right from opening a clarity and brilliance of aroma &#8211; clean as a mature nose can be &#8211; but so rarely is &#8211; brown sugar, red fruit, almost a little pomegranate and fresh leaves. Fresh, direct, flavour that reflects the nose, only slowly widening as it flavours melt over the palate. Stable, delicious, great mature wine &#8211; bravo!<br />
<strong>Rebuy &#8211; No Chance!</strong></p>
<p><strong>2005 Lignier-Michelot, Chambolle-Musigny Vieilles-Vignes</strong><br />
Deep colour. This is rather a compact nose, underpinned with an attractive purity of raspberry conserve. Intense, relatively direct, but with great texture for such impressive concentration. Yet&#8230; This is a little workmanlike; I expect much more from this combination of cuvée/vintage. Perhaps a little cork scalping here? &#8211; there’s a suggestion of herb in the mid-palate. This is still, more than good wine, but I had higher expectations&#8230;<br />
<strong>ReBuy &#8211; Maybe</strong></p>

					
				</div><!-- .entry-content -->

				<p class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="https://www.burgundy-report.com/diary/category/tastings/" rel="tag">Degustation</a></span>  | <a class="comments-link" href="https://www.burgundy-report.com/diary/2018/02/%e2%80%8b-week-5-2018-my-weekend-wines/#comments" title="Comment on ​ week 5 2018 &#8211; my weekend wines">1 Response</a></p>
			</div><!-- .hentry -->

			
			
<div id="comments-template">

	
		<div id="comments">

			<h3 id="comments-number" class="comments-header">One response to &#8220;​ week 5 2018 &#8211; my weekend wines&#8221;</h3>

			
			<ol class="comment-list">
				
	<li id="comment-76358" class="comment byuser comment-author-philipabrams even thread-even depth-1 comment role-subscriber user-philipabrams">

		<img alt='philipabrams' src='https://secure.gravatar.com/avatar/a50cc43345e75027fa768ce3291cd786?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a50cc43345e75027fa768ce3291cd786?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /><div class="comment-meta comment-meta-data"><div class="comment-author vcard"><cite class="fn">philipabrams</cite></div><!-- .comment-author .vcard --> <span class="published"><abbr class="comment-date" title="Monday, February 5th, 2018, 11:02 pm">February 5, 2018</abbr> at <abbr class="comment-time" title="Monday, February 5th, 2018, 11:02 pm">11:02 pm</abbr></span> | <a class="permalink" href="https://www.burgundy-report.com/diary/2018/02/%e2%80%8b-week-5-2018-my-weekend-wines/#comment-76358" title="Permalink to comment 76358">Permalink</a>  | <a rel='nofollow' class='comment-reply-link' href='https://www.burgundy-report.com/diary/2018/02/%e2%80%8b-week-5-2018-my-weekend-wines/?replytocom=76358#respond' onclick='return addComment.moveForm( "comment-76358", "76358", "respond", "50835" )' aria-label='Reply to philipabrams'>Reply</a></div>
		<div class="comment-text">
			
			<p>Errmm, I don&#8217;t know if is age setting in, but I&#8217;m increasingly failing to understand some people&#8217;s tasting notes.  Not yours, generally, but I am left wondering what &#8220;cork scalping&#8221; is?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-4614577-76358-5a78fcb07a2dd' data-src='https://widgets.wp.com/likes/#blog_id=4614577&amp;comment_id=76358&amp;origin=www.burgundy-report.com&amp;obj_id=4614577-76358-5a78fcb07a2dd' data-name='like-comment-frame-4614577-76358-5a78fcb07a2dd'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
		</div><!-- .comment-text -->

		
	</li><!-- .comment -->			</ol><!-- .comment-list -->

			
			
		</div><!-- #comments -->

	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Agree? Disagree? Anything you&#039;d like to add?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/diary/2018/02/%E2%80%8B-week-5-2018-my-weekend-wines/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=4614577&#038;postid=50835&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Agree%3F+Disagree%3F+Anything+you%27d+like+to+add%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.7.1&#038;sig=6bed8c14eef6fe3617321120143f274385f316ef#parent=https%3A%2F%2Fwww.burgundy-report.com%2Fdiary%2F2018%2F02%2F%25E2%2580%258B-week-5-2018-my-weekend-wines%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments-template -->
			
		
		
	
		<div class="navigation-links">
			<a href="https://www.burgundy-report.com/diary/2018/02/offer-of-the-day-robert-groffier-2016/" rel="prev"><span class="previous">&laquo; Previous</span></a>					</div><!-- .navigation-links -->

	
	</div><!-- .content .hfeed -->

		
	<div id="primary" class="sidebar aside">

		
		<div id="text-12" class="widget widget_text widget-widget_text"><div class="widget-wrap widget-inside"><h3 class="widget-title">Burgundy Reports!</h3>			<div class="textwidget"><p><span class="red"><strong>All the new stuff</strong></span><br />
December 2017 (subscription) Burgundy Report is online &#8211; <a href="https://www.burgundy-report.com/burgundy-report-extra/">HERE</a> &#8211; October to December reports covering over 100 domaines and over 1,600 wines. The 2016 vintage brought to you by Burgundy Report!<br />
&nbsp;<br />
&nbsp;</p>
</div>
		</div></div><div id="twitter_timeline-2" class="widget widget_twitter_timeline widget-widget_twitter_timeline"><div class="widget-wrap widget-inside"><h3 class="widget-title">Tweety-Tweets</h3><a class="twitter-timeline" data-width="260" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders transparent" data-widget-id="493821545446244356">My Tweets</a></div></div>
		
	</div><!-- #primary .aside -->


	</div><!-- #container -->

	<div id="footer-container">

		
		<div id="footer">
			<div id="foot-top"></div><!-- #footer-top -->
    <div id="google-translate"><div id="flags" class="size18"><ul id="sortable" class="ui-sortable" style="float:left"><li id='English'><a title='English' class='notranslate flag en united-states'></a></li></ul></div><div id="google_language_translator"></div></div>
    <a id="footer-logo" title="Big Red Diary from Burgundy Report" href="https://www.burgundy-report.com/"><img src="https://www.burgundy-report.com/wp/wp-content/uploads/2009/07/br_30px.png" width="220" height="50" alt="" title="Big Red Diary from Burgundy Report" /></a>
<p>ISSN 1744-1307 | The Burgundy Report | <a href="https://www.burgundy-report.com/burgundy-report-site-information/#c_opy">Copyright 1962-2018</a><span id="bn-name">: <a href="https://www.burgundy-report.com/wp/?page_id=4962">Bill Nanson</a></span></p>
			
		</div><!-- #footer -->

		
	</div><!-- #footer-container -->

</div><!-- #body-container -->

    <script>jQuery(document).ready(function($) { $('#flags a, a.single-language, .tool-items a').each(function() { $(this).attr('data-lang', $(this).attr('title')); }); $(document.body).on("click","a.flag", function(){function l(){doGoogleLanguageTranslator(default_lang+"|"+default_lang); }function n(){doGoogleLanguageTranslator(default_lang+"|"+lang_prefix); } lang_text=$(this).attr('data-lang'),default_lang="en",lang_prefix=$(this).attr("class").split(" ")[2],$(".tool-container").hide(),lang_prefix==default_lang?l():n()}),0==$("body > #google_language_translator").length&&$("#glt-footer").html("<div id='google_language_translator'></div>"); });</script><script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>

    <div id='glt-footer'></div><script type='text/javascript'>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'zh-CN,en,fr,ja', autoDisplay: false}, 'google_language_translator');}</script>		<!-- Memberships powered by Paid Memberships Pro v1.8.13.6.
 -->
			<div style="display:none">
	<div class="grofile-hash-map-a50cc43345e75027fa768ce3291cd786">
	</div>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.burgundy-report.com/wp/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/themes/hybrid/library/js/drop-downs.js?ver=1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.burgundy-report.com\/wp\/wp-admin\/admin-ajax.php","nonce":"090fafd685","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.burgundy-report.com\/login\/?redirect_to=https%3A%2F%2Fwww.burgundy-report.com%2Fdiary%2F2018%2F02%2F%25e2%2580%258b-week-5-2018-my-weekend-wines%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=4614577&postid=50835&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Agree%3F+Disagree%3F+Anything+you%27d+like+to+add%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.7.1&sig=6bed8c14eef6fe3617321120143f274385f316ef#parent=https%3A%2F%2Fwww.burgundy-report.com%2Fdiary%2F2018%2F02%2F%25E2%2580%258B-week-5-2018-my-weekend-wines%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=4614577&postid=50835&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Agree%3F+Disagree%3F+Anything+you%27d+like+to+add%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.7.1&sig=6bed8c14eef6fe3617321120143f274385f316ef#parent=https%3A%2F%2Fwww.burgundy-report.com%2Fdiary%2F2018%2F02%2F%25E2%2580%258B-week-5-2018-my-weekend-wines%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'4614577',post:'50835',tz:'1',srv:'www.burgundy-report.com'} ]);
	_stq.push([ 'clickTrackerInit', '4614577', '50835' ]);
</script>
 

	
</body>
</html>