<!doctype html><html lang="en-GB" class="no-js"><head><script>
		window.getCookie = function(name) {
			var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
			if (match) return match[2];
		}
		var pagestyle = window.getCookie('pagestyle');
		if(pagestyle){
			document.documentElement.className += (document.documentElement.className !== '' ? ' ' : '') + pagestyle;
		}
	</script><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.burgundy-report.com/wp/xmlrpc.php" /><title>2022 Beaujolais Nouveau &#8211; as good as it gets! &#8211; Burgundy-Report</title><meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//translate.google.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Burgundy-Report &raquo; Feed" href="https://www.burgundy-report.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Burgundy-Report &raquo; Comments Feed" href="https://www.burgundy-report.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Burgundy-Report &raquo; 2022 Beaujolais Nouveau &#8211; as good as it gets! Comments Feed" href="https://www.burgundy-report.com/2022/11/2022-beaujolais-nouveau-as-good-as-it-gets/feed/" /><link rel='stylesheet' id='pmproc_stylesheet-css' href='https://www.burgundy-report.com/wp/wp-content/plugins/pmpro-customizations/css/pmpro-customizations.css?ver=20131112' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style><link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='google-language-translator-css' href='https://www.burgundy-report.com/wp/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.15' type='text/css' media='' /><link rel='stylesheet' id='glt-toolbar-styles-css' href='https://www.burgundy-report.com/wp/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.15' type='text/css' media='' /><link rel='stylesheet' id='pmpro_frontend-css' href='https://www.burgundy-report.com/wp/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.9.5' type='text/css' media='screen' /><link rel='stylesheet' id='pmpro_print-css' href='https://www.burgundy-report.com/wp/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.9.5' type='text/css' media='print' /><link rel='stylesheet' id='pmprorh_frontend-css' href='https://www.burgundy-report.com/wp/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=6.1' type='text/css' media='all' /><link rel='stylesheet' id='theme-my-login-css' href='https://www.burgundy-report.com/wp/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.5' type='text/css' media='all' /><link rel='stylesheet' id='forms-for-campaign-monitor-custom_cm_monitor_css-css' href='https://www.burgundy-report.com/wp/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/css/app.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='wp-pagenavi-css' href='https://www.burgundy-report.com/wp/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' /><link rel='stylesheet' id='swiper-css' href='https://www.burgundy-report.com/wp/wp-content/themes/sht_burgundy_report/assets/plugins/swiper/swiper.min.css?ver=4.5.0' type='text/css' media='all' /><link rel='stylesheet' id='sht-style-css' href='https://www.burgundy-report.com/wp/wp-content/themes/sht_burgundy_report/assets/styles/ui.min.css?ver=1.2.11' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/11.5.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.5.1/css/jetpack.css' type='text/css' media='all' /><script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script><script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script><script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script><link rel="https://api.w.org/" href="https://www.burgundy-report.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.burgundy-report.com/wp-json/wp/v2/posts/103850" /><link rel="canonical" href="https://www.burgundy-report.com/2022/11/2022-beaujolais-nouveau-as-good-as-it-gets/" /><link rel='shortlink' href='https://wp.me/pjmsF-r10' /><link rel="alternate" type="application/json+oembed" href="https://www.burgundy-report.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.burgundy-report.com%2F2022%2F11%2F2022-beaujolais-nouveau-as-good-as-it-gets%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.burgundy-report.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.burgundy-report.com%2F2022%2F11%2F2022-beaujolais-nouveau-as-good-as-it-gets%2F&#038;format=xml" /><style>#google_language_translator{width:auto!important;}.goog-tooltip{display: none!important;}.goog-tooltip:hover{display: none!important;}.goog-text-highlight{background-color:transparent!important;border:none!important;box-shadow:none!important;}#google_language_translator select.goog-te-combo{color:#32373c;}#flags{display:none;}.goog-te-banner-frame{visibility:hidden!important;}body{top:0px!important;}#goog-gt-tt{display:none!important;}#glt-translate-trigger{left:20px;right:auto;}#glt-translate-trigger > span{color:#ffffff;}#glt-translate-trigger{background:#f89406;}.goog-te-gadget .goog-te-combo{width:100%;}</style><style>img#wpstats{display:none}</style><script id="loadFonts">function loadFont(t,e,n){var a=navigator.userAgent;if(window.addEventListener&&(!a.match(/(Android (2|3|4.0|4.1|4.2|4.3))|(Opera (Mini|Mobi))/)||a.match(/Chrome/))){var o={};try{o=localStorage||{}}catch(t){}var r=t,i=r+"url",s=r+"css",d=o[i],c=o[s],l=document.createElement("style");if(l.rel="stylesheet",document.head.appendChild(l),!c||d!==e&&d!==n){var u=n&&function(){if(!window.FontFace)return!1;var t=new FontFace("t",'url("data:application/font-woff2,") format("woff2")',{});return t.load(),"loading"===t.status}()?n:e,f=new XMLHttpRequest;f.open("GET",u),f.onload=function(){f.status>=200&&f.status<400&&(o[i]=u,o[s]=l.textContent=f.responseText)},f.send()}else l.textContent=c}}loadFont('burgundy-report-font-20190501', '/wp/wp-content/themes/sht_burgundy_report/assets/fonts/fonts-woff.css', '/wp/wp-content/themes/sht_burgundy_report/assets/fonts/fonts-woff2.css');</script><noscript><link rel='stylesheet' id='font' href='/wp/wp-content/themes/sht_burgundy_report/assets/fonts/fonts-woff.css' type='text/css' media='all'></noscript><script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script><script>(function(html){if(typeof document.createElement('div').style.grid !== 'string'){html.className = html.className + ' browser-outdated'}})(document.documentElement);</script><link type="text/plain" rel="author" href="https://www.burgundy-report.com/wp/wp-content/themes/sht_burgundy_report/humans.txt" /><!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="2022 Beaujolais Nouveau &#8211; as good as it gets!" /><meta property="og:url" content="https://www.burgundy-report.com/2022/11/2022-beaujolais-nouveau-as-good-as-it-gets/" /><meta property="og:description" content="The 2022 vintage:The 2021-2022 winter was long and, compared to most of the recent years, relatively cold. Frosts were commonplace until the beginning of April so probably because of that, budburst…" /><meta property="article:published_time" content="2022-11-08T13:31:38+00:00" /><meta property="article:modified_time" content="2022-11-08T14:04:57+00:00" /><meta property="og:site_name" content="Burgundy-Report" /><meta property="og:image" content="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/PXL_20221103_074147229.jpg?fit=944%2C1200&#038;ssl=1" /><meta property="og:image:width" content="944" /><meta property="og:image:height" content="1200" /><meta property="og:image:alt" content="Beaujolais Nouveau 2022" /><meta property="og:locale" content="en_GB" /><meta name="twitter:creator" content="@billnanson" /><meta name="twitter:site" content="@billnanson" /><meta name="twitter:text:title" content="2022 Beaujolais Nouveau &#8211; as good as it gets!" /><meta name="twitter:image" content="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/PXL_20221103_074147229.jpg?fit=944%2C1200&#038;ssl=1&#038;w=640" /><meta name="twitter:image:alt" content="Beaujolais Nouveau 2022" /><meta name="twitter:card" content="summary_large_image" /><!-- End Jetpack Open Graph Tags --><noscript><style type="text/css">
			div.lazyimage__image--lazyload, img.lazyimage__image--lazyload {
				display: none !important;
			}
		</style></noscript><style type="text/css" id="wp-custom-css">h5 {
    font-size: 1.5rem;
    line-height: 1.16667;
    color: var(--primary-base);
}

cite {
    margin: 0;
    padding: 0;
    border: 0;
    font-size: 85%;
    font-family: inherit;
    vertical-align: baseline;
    background: 0 0;
}</style></head><body class="post-template-default single single-post postid-103850 single-format-standard pmpro-body-has-access cmapp-override"><a id="top"></a><div class="c-page-outer t-constraint"><main class="c-page-main"><section class="c-single t-constraint"><div class="c-columns"><article class="c-columns__main c-single__article post-103850 post type-post status-publish format-standard has-post-thumbnail hentry category-annual-laurels category-beaujolais category-tastings pmpro-has-access"><header class="c-single__postheader"><h1 class="c-single__posttitle"><a href="https://www.burgundy-report.com/2022/11/2022-beaujolais-nouveau-as-good-as-it-gets/">2022 Beaujolais Nouveau &#8211; as good as it gets!</a></h1><div class="c-single__publish"><span class="c-single__date">8.11.2022</span><span class="c-single__author"><a href="https://www.burgundy-report.com/author/billn/">billn</a></span></div></header><div class="c-single__postcontent c-wpcontent"><h5>The 2022 vintage:</h5><p><a href="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/Fullscreen-capture-08-Nov-22-10621-PM.jpg?ssl=1"><img data-attachment-id="103852" data-permalink="https://www.burgundy-report.com/2022/11/2022-beaujolais-nouveau-as-good-as-it-gets/fullscreen-capture-08-nov-22-10621-pm/" data-orig-file="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/Fullscreen-capture-08-Nov-22-10621-PM.jpg?fit=596%2C796&amp;ssl=1" data-orig-size="596,796" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1667909181&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fullscreen capture 08-Nov-22 10621 PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/Fullscreen-capture-08-Nov-22-10621-PM.jpg?fit=262%2C350&amp;ssl=1" data-large-file="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/Fullscreen-capture-08-Nov-22-10621-PM.jpg?fit=596%2C796&amp;ssl=1" decoding="async" loading="lazy" src="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/Fullscreen-capture-08-Nov-22-10621-PM.jpg?resize=596%2C796&#038;ssl=1" alt="2022 Beaujolais Nouveau" width="596" height="796" class="alignright wp-image-103852" srcset="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/Fullscreen-capture-08-Nov-22-10621-PM.jpg?w=596&amp;ssl=1 596w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/Fullscreen-capture-08-Nov-22-10621-PM.jpg?resize=262%2C350&amp;ssl=1 262w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/Fullscreen-capture-08-Nov-22-10621-PM.jpg?resize=135%2C180&amp;ssl=1 135w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/Fullscreen-capture-08-Nov-22-10621-PM.jpg?resize=360%2C481&amp;ssl=1 360w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/Fullscreen-capture-08-Nov-22-10621-PM.jpg?resize=585%2C781&amp;ssl=1 585w" sizes="(max-width: 596px) 100vw, 596px" data-recalc-dims="1" /></a>The 2021-2022 winter was long and, compared to most of the recent years, relatively cold. Frosts were commonplace until the beginning of April so probably because of that, budburst &#8211; in the second half of April &#8211; was relatively late. At this time, the domaines were already noting a lack of rain in the vineyards.</p><p>May was a warm and dry one: 50% less rainfall than normal plus more sunshine than usual &#8211; it was the warmest May on record since 1959. </p><p>The vines grew quickly and flowering took place in ideal, if early, conditions. Despite the dryness of May, there was sufficient rain in June to avoid issues with the vines even if the quantity of rainfall remained much below the average. It was in July that (not just!) the Beaujolais saw successive waves of hot weather &#8211; again lacking rain &#8211; it was the driest July for 33 years with 8mm of rain instead of an average of 68mm! This meant that the sanitary conditions of the vines couldn&#8217;t have been better.</p><p>The harvest was very early &#8211; from the middle of August! The hot weather had reduced the amount of malic acid in the grapes but concentrated the amount of tartaric acid. Despite a little more rain in the area of Beaujolais Villages, the wines were concentrated and volumes were modest, so unlike in 2020, it was rarely possible for domaines to &#8216;take advantage&#8217; of the volumes on offer &#8211; so there is a consistency in the concentration and ripeness in these 2022s.<br /><cite>Many thanks to the team at Château du Moulin à Vent for some of their vintage insight.</cite></p><h5>The best wines:</h5><p>I just hope that you have some chance to find such domaine wines. Last year my local (Swiss) coop had only one, which was bottled just for them &#8211; no producer info &#8211; and that was probably just as well because it was rubbish!</p><p>Whilst there were few &#8216;great wines&#8217; in the equivalent tasting of 2021s, <a href="https://www.burgundy-report.com/2021/11/2021-beaujolais-nouveau-the-combative-vintage/" rel="noopener" target="_blank">last year</a>, those that were, clearly stood out from the crowd. In 2022 it was more difficult because the average quality was very consistent and as high as I have seen it &#8211; in this respect it reminds me very much of the 2019 vintage. From 100 wines there was one that was corked &#8211; the second bottle was fine &#8211; and only one wine where I directly said &#8216;NO!&#8217; &#8211; I wouldn&#8217;t put this one in my mouth a second time!</p><p><strong>Any complaints?</strong><br />
Actually, yes! Why so many heavy, <em>statement</em>, bottles? &#8211; &#8216;Prestigious cuvées?&#8217; This is Beaujolais Nouveau for God&#8217;s sake. WTF!?</p><p><strong>4 Great wines:</strong><br />
Dominique Piron: Beaujolais AND Beaujolais Villages<br />
Domaine de Colette, Natur’Elle de Colette, Villages<br />
Domaine des Nugues Villages</p><p><strong>12 Excellent Wines &#8211; Beaujolais:</strong><br />
Jean Yves Sonnery<br />
Anthony Charvet, Beaujo Beau<br />
JM Aujoux, La vie est belle<br />
Frédéric Berne<br />
Domaine Perthuizet, Gégé<br />
Trenel<br />
Château de L’Eclair<br />
Domaine des Prévellières<br />
Julien Bertrand<br />
Brossette Paul André et Fils<br />
Agamy, Domaine du Solémy</p><p><strong>8 Excellent Wines &#8211; Beaujolais Villages:</strong><br />
Château de Vaux De Vermont Yannick<br />
Vignobles Jambon, Pure<br />
Domaine Péchard Tano<br />
David Berougon<br />
Jean-Paul Dubost, Beaujolais Lantignié<br />
Domaine du Clos du Fief<br />
Château de Pougelon<br />
Jean Yves Sonnery, Cuvée Elégance</p><p>Click on &#8216;Read More&#8230;&#8217; below to see the full notes for 100 wines in the order that they were (blind) tasted:<br /><img data-attachment-id="99973" data-permalink="https://www.burgundy-report.com/2021/11/all-quiet-on-the-western-front/fullscreen-capture-03-nov-21-103249-pm/" data-orig-file="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2021/11/Fullscreen-capture-03-Nov-21-103249-PM.jpg?fit=1511%2C204&amp;ssl=1" data-orig-size="1511,204" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1635975169&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fullscreen capture 03-Nov-21 103249 PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2021/11/Fullscreen-capture-03-Nov-21-103249-PM.jpg?fit=330%2C45&amp;ssl=1" data-large-file="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2021/11/Fullscreen-capture-03-Nov-21-103249-PM.jpg?fit=730%2C99&amp;ssl=1" decoding="async" loading="lazy" src="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2021/11/Fullscreen-capture-03-Nov-21-103249-PM.jpg?resize=730%2C99&#038;ssl=1" alt="Beaujolais" width="730" height="99" class="alignnone wp-image-99973" srcset="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2021/11/Fullscreen-capture-03-Nov-21-103249-PM.jpg?resize=730%2C99&amp;ssl=1 730w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2021/11/Fullscreen-capture-03-Nov-21-103249-PM.jpg?resize=330%2C45&amp;ssl=1 330w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2021/11/Fullscreen-capture-03-Nov-21-103249-PM.jpg?resize=180%2C24&amp;ssl=1 180w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2021/11/Fullscreen-capture-03-Nov-21-103249-PM.jpg?resize=768%2C104&amp;ssl=1 768w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2021/11/Fullscreen-capture-03-Nov-21-103249-PM.jpg?resize=360%2C49&amp;ssl=1 360w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2021/11/Fullscreen-capture-03-Nov-21-103249-PM.jpg?resize=1200%2C162&amp;ssl=1 1200w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2021/11/Fullscreen-capture-03-Nov-21-103249-PM.jpg?resize=585%2C79&amp;ssl=1 585w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2021/11/Fullscreen-capture-03-Nov-21-103249-PM.jpg?resize=708%2C96&amp;ssl=1 708w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2021/11/Fullscreen-capture-03-Nov-21-103249-PM.jpg?resize=736%2C99&amp;ssl=1 736w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2021/11/Fullscreen-capture-03-Nov-21-103249-PM.jpg?w=1511&amp;ssl=1 1511w" sizes="(max-width: 730px) 100vw, 730px" data-recalc-dims="1" /><br />
&nbsp;<br /><!--more--><br /><a href="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/burg-22.jpg?ssl=1"><img data-attachment-id="103863" data-permalink="https://www.burgundy-report.com/2022/11/2022-beaujolais-nouveau-as-good-as-it-gets/burg-22/" data-orig-file="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/burg-22.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1667916859&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="burg 22" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/burg-22.jpg?fit=330%2C330&amp;ssl=1" data-large-file="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/burg-22.jpg?fit=730%2C730&amp;ssl=1" decoding="async" loading="lazy" src="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/burg-22.jpg?resize=730%2C730&#038;ssl=1" alt="2022 Beaujolais Nouveau - interesting labels..." width="730" height="730" class="alignnone wp-image-103863" srcset="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/burg-22.jpg?resize=730%2C730&amp;ssl=1 730w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/burg-22.jpg?resize=330%2C330&amp;ssl=1 330w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/burg-22.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/burg-22.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/burg-22.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/burg-22.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/burg-22.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/burg-22.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/burg-22.jpg?resize=708%2C708&amp;ssl=1 708w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/burg-22.jpg?resize=736%2C736&amp;ssl=1 736w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/burg-22.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/11/burg-22.jpg?w=1480&amp;ssl=1 1480w" sizes="(max-width: 730px) 100vw, 730px" data-recalc-dims="1" /></a><br /><cite>2022 Beaujolais Nouveau &#8211; interesting labels&#8230;</cite></p><h5>Beaujolais Nouveau</h5><p><strong>Dominique Piron</strong><br />
Sweet, attractive, cliché, plenty of depth. Layered, full of impressive flavour – it could have a bit more energy but it’s simply excellent – long too &#8211; a great start.</p><p><strong>Fabien &#038; Aurélie Romany</strong><br />
More airy, less fruit-forward nose. More muscular wine with a little more energy. Less cliché BJ but with a nice fresh finish. Very good.</p><p><strong>Domiane de la Simonde, Essen&#8217;Ciel</strong><br />
Depth of aroma, more herby complexity. Broad, properly Beaujolais palette of flavours. Fresh and easy vanishing – the most saline yet. Also very good.</p><p><strong>Vignerons des Pierres Dorées, La rose pourpre</strong><br /><em>A heavier bottle so of course a much deeper colour!</em><br />
Classic Beaujolais fruit with slight bubblegum. More structural wine – there’s tannin to resolve here – like a Beaujolais Villages. A BJN de Garde – keep this for 6-18 months but it will be excellent</p><p><strong>Domaine Forétal</strong><br />
A redder nose – more fruit clarity for this one – narrower at the same time. Also a wine that’s a little structural and with some tannin to resolve – you should wait 6 months – sorry for BJN day! Also quite some finishing salinity.</p><p><strong>Domaine de Champ Fleury</strong><br />
Back to a more herbed aromatic complexity. The herbs are visible throughout the spectrum of flavour – a little savoury note in the finish too. This is okay but still very drinkable.</p><p><strong>Jean Yves Sonnery</strong><br />
A deeper, less effusive aromatic profile. Fills the mouth well and there’s good clarity and texture to this fruit-forward flavour. Redder fruit here that holds very well – another excellent wine.</p><p><strong>Pierre Marie Chermette, Griottes</strong><br />
Deeply coloured – there are floral extras here too – very perfumed aromatics. Broad, quite structural in profile but with lovely depth and complexity to these fresh flavours. The tannin slowly becomes more evident. I think this excellent but keep it back for a few months…</p><p><strong>Jean François Pégaz, Plaisirs de Pégaz</strong><br />
Some ariomatic freshness but not much to get excited about. Mouth-filling with a cool freshness too. The flavours have a nicely perfumed style though finish a little savour. Good and drinkable.</p><p><strong>Domaine du Guélet Puillat C et D</strong><br />
A fuller, broader nose – nice. Direct, fresh, a lower level of sweetness but direct and seemingly with a mineral streak in these flavours. Very good!</p><p><strong>Anthony Charvet, Beaujo Beau</strong><br />
Hmm, lots of complexity and freshness here – the salinity is visible too &#8211; lovely. Really mouth-filling, slightly astringent profile but here is also a fine freshness – for those that like extra acidity – but excellent all the same.</p><p><strong>Domaine Bourbon, L&#8217;Anti D primeur</strong><br />
Very deep colour. A macerating style to this dark fruit. Fresh, incisive, growing with intensity. Juicy finishing – also a wine to take your time with but it will be very good.</p><p><strong>Domaine de la Grosse Pierre</strong><br />
More modest colour. Easy , open, attractive aromas. In the mouth too – classic Beaujolais flavours with a little sweetness. Easy, less concentrated but delicious wine.</p><p><strong>Manoir du Carra Sambardier</strong><br />
Lots of colour. Hmm – a more vertical nose but a super one! Direct, fresh, plenty of intensity. Open and tasty finishing. Very good.</p><p><strong>Jean Marc Lafont, Ephémère</strong><br />
Not a forceful nose but still a very good one. Broad, cool, concentrated, mouth-watering wine. A faint astringency in the finish so keep a few months – it’s at least very good.</p><p><strong>JM Aujoux, La vie est belle</strong><br />
Very deep colour. But not a forced nose – this is lovely. Structural, fresh but intense and full-flavoured. A little time will be required to tease out all the complexity but this is an excellent wine.</p><p><strong>JM Aujoux</strong><br />
Less attack but still a nose of attractive width – dark fruit. Plenty of gas here which gives the impression of energy. Wide finishing – slightly structural but another very good wine.</p><p><strong>Domaine Mikael Nesme</strong><br />
Less forward, airy nose of more red fruit. Mouth-filling with energy and fine red fruit. Perfectly balanced lighter wine. Yum.</p><p><strong>David et Célia Large, Massaï</strong><br />
A modest intensity of aroma – still fresh. Too much gas – almost Mousseau. Finishes easy and tasty.</p><p><strong>Domaine des Marrans Famille Mélinand</strong><br />
Modest intensity aromatics. Mouth-filling, faintly astringent but the flavour is mobile and tasty. Good wine.</p><p><strong>Steeve Charvet</strong><br />
Very forward and quite attractive red fruit aroma. Volume and freshness – the texture is of velour. That’s a very good wine. </p><p><strong>Frédéric Berne</strong><br />
A lovely, open, complex fruit and flowers nose. Broad, meltingly fresh flavour – very red fruit here – with easy, fresh waves of finishing flavour. Practically excellent.</p><p><strong>Christophe Subrin</strong><br />
Too heavy bottle for BJN – it’s not alone! Plenty of colour but still aromatically fresh and attractive. Coll, fresh and broad in shape. A little graphite in the finish too – again, very good.</p><p><strong>Domaine Perthuizet, Gégé</strong><br />
Narrow but deep and good clarity to this dark fruit – growing a halo of florals too – nice! Broad, mouth-filling, lots of complexity – this is a beauty – at least excellent!</p><p><strong>Julien Mathon, Toutencanon</strong><br />
Dark colour and deeply spiced – a little too much? Let’s see. Mouth-filling, plenty of tannic structure too but the finish is more delicate and delicious – for keeping some months…</p><p><strong>Château de Pizay</strong><br />
Not a full power nose but still a good one. Some gas here. But broad and well-flavoured. God – perhaps very good wine.</p><p><strong>Jean Pierre Rivière</strong><br /><strong>A Bordeaux-shape bottle!</strong><br />
Narrow aromatics but here is depth – slowly a little floral lift too. Sweeter than most but still lithe and fresh. Modestly savoury in the still sweet finish. Good wine.</p><p><strong>Anthony Perol, Le P&#8217;tit Nouveau</strong><br />
Open and forward aromatics. Framed with a fine grain of tannin – but not astringent – clean finishing flavour through the structure – keep this win a few months it has a very elegant side to it. Very tasty.</p><p><strong>Famille Chasselay, La Marduette</strong><br /><em>Another far too heavy bottle. – what about the planet?</em><br />
Complex, saline, dark-fruited nose. Very good texture. Quite a sophisticated wine that could have a bit more flavour complexity. It’s very good though.</p><p><strong>Domaine Joncy, Cuvée des copains comme cochons</strong><br />
Some funky depth to this nose. Clean and fresh – filling all the spaces in your mouth – even a little mineral with a small suggestion of the savoury in the finish. Another very good wine. </p><p><strong>Trenel</strong><br />
Hmm – now here’s a very attractive freshness of darker fruits. Broad, cool fruit, fine texture. Mouth-watering well in the finish. Excellent wine!</p><p><strong>Famille Chasselay</strong><br />
Almost a little strained this nose. Too much gas. Lots of flavours but I’d go as far to carafe this wine – is that a bit too snobby for BJN?</p><p><strong>Château de L&#8217;Eclair</strong><br />
Good, cliché BJ freshness here – fine. Direct, cool, super texture, almost juicy. Really excellent wine here!</p><p><strong>Domaine des Prévellières</strong><br />
A deep, broad dark fruit but still with freshness. Also mouth-filling – more energetic freshness for this wine. Also an excellent wine but fresher than the previous one.</p><p><strong>Trenel, Bio</strong><br />
A redder freshness of aroma. Hmm, that has a lovely, melting, freshness and depth of flavour. Calmer than some but with fine waves of mouth-watering red fruit. Delicious wine!</p><p><strong>Vignerons des Pierres Dorées, Terra Iconia</strong><br />
Deeply coloured. Narrow but attractive fresh dark fruit with a touch of salinity. Again, mouth-filling and fresh – lots of dark fruit here. The finish is a very good one – some structure but great clean flavour too. Very good!</p><p><strong>Julien Bertrand</strong><br />
Narrow, fresh but fine aromatics – becoming quite floral perfumed. Broad, complex – more red fruit style and juicy too. Broad finishing flavour – excellent!</p><p><strong>Brossette Paul André et Fils</strong><br />
Deeply coloured. Dark fruit but still cliché BJ in style. Broad, filling the mouth. Lovely freshness and clarity of darker fruit here – another simply excellent wine. Love this finish of intensity.</p><p><strong>Maxime Troncy, Sourire de nouveau</strong><br />
Darker, simmering cooked fruit. In the mouth concentrated but fruit that’s just a step too far in terms of roast style – yet there is floral complexity to balance too. Not my favourite stye but it’s a fresh and tasty wine all the same.</p><p><strong>Famille Girin</strong><br />
Black wine. Still some aromatic freshness here. Good texture a generously flavoured wine. Slowly lingering sweetness – that’s a very good wine…</p><p><strong>Domaine des Voutes Dorées</strong><br />
The first wine that’s showing a reductive side. Nice shape and freshness in the mouth and the finish is good and clean. Good wine.</p><p><strong>Domaine du Champ de la Croix, Elise</strong><br />
A nose that grows broader and hints at florals too. Incisive, fresh, almost cool, juicy, fruit – red fruit. The finish is attractive and long – but the structure suggests keeping for a few months before attacking…</p><p><strong>Domaine Perruset</strong><br />
A little savoury depth but there’s a nice style to these top-note aromas. Airy, lighter, delicious style here – maybe the most nouveau of all these nouveau – lite but, frankly, delicious!</p><p><strong>Agamy, Domaine du Solémy</strong><br />
Despite very dark colour here is an attractive clarity of dark fruit. The concentration is overt but held in place with good freshness – the fruit almost too much but just about keeping sufficient tension. Intense finishing too – there’s a lot of wine here – impressive wine.</p><p><strong>Maison Cocquard, 69</strong><br />
Again deeply coloured. Some attractive aromatic notes but a little compact versus many. Broad and freshly flavoured – plenty of intensity – and finishing really well – keep a few months if you can but this finishes deliciously.</p><p><strong>Maison Cocquard, La Coq</strong><br />
Another black wine. Some floral freshness on this nose. Another ‘identikit’ dark fruit freshness and lots of mouth-watering energy – again very good wine.</p><p><strong>Mommessin, Le Père la Grolle</strong><br /><em>A clear bottle.</em><br />
Deep and fresh – a fine nose. Plenty of CO<sub>2</sub> but a wine that delivers well for the labels – a lovely fresh, almost floral finish for this one- Delicious!</p><p><strong>Baptiste Aufranc</strong><br />
A more modest, compact, nose. Possibly my least-favourite flavour profile of any wine so far – perhaps some reduction is perturbing. No</p><p><strong>Jean Loron, Vieilles Vignes</strong><br />
Broad, slowly sweeter. I love the open, sweet, floral-infused flavour. A little finishing structure and flavours of fine, modestly juicy clarity – this is very good.</p><p><strong>Jean Loron, Tradition</strong><br />
Deeply coloured again. Good freshness but certainly not a generous nose. Broad, melting, faintly cushioned, some modest tannin in the middle but not astringent, slowly fading in the finish – very good.</p><p><strong>Chateau des Pertonnières</strong><br />
Dark colour – a slightly forced nose to start. In the mouth, this has depth, width and plenty of concentration. The texture is very fine – I would say sophisticated. The finish is easy but attractive. Very good – yet again!</p><h5>Beaujolais Villages Nouveau</h5><p><em>Not the obvious jump in structure of previous years for these villages – as there is already so much in the &#8216;Beaujolais&#8217; &#8211; but these are slow burners and the structure grows and grows as you work your way through the wines &#8211; in a way you don’t notice in the &#8216;standard&#8217; Beaujolais:</em></p><p><strong>Domaine Gaudet Maxime</strong><br />
Saline and dark fruit. Mouthfilling lots of energy and good structure – late arriving tannin. The finish is concentrated and impressive. Keep 6 months</p><p><strong>Domaine Gaget, Vinum Memoria</strong><br /><em>Red wax topped</em><br />
A deep but inviting nose – almost textured – slowly some low sulfur attributes. Red fruit freshness with a mouth-watering great finishing flavour – low sulfur style and completely delicious.</p><p><strong>Domaine de la Milleranche Corsin Roussot</strong><br />
More freshness and clarity of fruit here. Broad, mouth-filling energy. There&#8217;s an extra dimension of flavour if not overt concentration – super finishing. Excellent wine.</p><p><strong>Domaine de Colette, Natur&#8217;Elle de Colette</strong><br />
Red wax topped again. Broad, good clarity, even a little spice to this nose – it’s super.  A mix of cliché flavours and mineral freshness – great texture too. Beautiful length – bravo!</p><p><strong>Domaine du Penlois, Cuvée André Besson</strong><br />
More modest colour. Tighter nose. Some gas and plenty of structure – not showing very well today – but the finish is tasty and sustained…</p><p><strong>Sebastien Besson</strong><br />
Modest colour again. Some pretty higher tones and depth but a narrow nose. Gas again but a broad flavour of nicely mouthwatering interest – tasty. </p><p><strong>Château de Lavernette, Le Jeune</strong><br /><em>Red wax topped again.</em><br />
Herby. Possibly corked. Bottle two has a rounder nose – redder. Good shape, red fruit – plenty of flavour energy. This is very good.</p><p><strong>Domaine Monternot Les Jumeaux</strong><br />
Broad, herbed, a little spice here – quite a wild, faintly green nose. Mouth-filling with lots of energy and plenty of great flavour – always with a little green accent. Still very good.</p><p><strong>Richard Rottiers</strong><br />
Very cordial red fruit style of aroma. Wide and fresh – direct in style, particular in style too but finishing very well.</p><p><strong>Domaine Joncy, Fanchon</strong><br />
Narrow but deep and inviting nose – lovely. Some gas, also some faint reduction but here is a width of good flavour and a very nicely shaped wine. The finish is delicious. </p><p><strong>Domaine Joncy</strong><br />
Narrow but fresh – a different style of aromatic. Gassy again. Broad, some cushion to the texture of this. Brod and tasty finishing again – a little more tannin in this case.</p><p><strong>Château de Vaux De Vermont Yannick</strong><br />
Deeply coloured. A fresh if easy nose of clean dark fruit. In the mouth too – a width of dark fruit, showing plenty of structure and a faint astringency. Keep some months – it’s excellent!</p><p><strong>Domaine des Chers</strong><br />
Versus many, practically medium colour. Another wine with a direct red fruit style. Some floral accents to the red fruit – easy, less intense but very accessible flavour. Fine finishing</p><p><strong>Domaine des Combiers, Savoye Laurent</strong><br />
A deeper, more brooding nose. Direct, incisive almost. Cliché Beaujolais flavour but with intensity and framed by some structure – for keeping but it’s very good!</p><p><strong>Domaine des Nugues Gelin Gilles, Sans Souffre</strong><br />
A dark-fruited width of fine and varied dimensions. Plenty of volume and width to this flavour. Intense and with good structure again in the finish. </p><p><strong>Vignobles Jambon, Pure</strong><br />
Deeply coloured. Quite airy, faintly spiced – these aromas are inviting. Really mouth-filling, with plenty of structure again – a well-constructed wine. Keep for 6-18 months! Excellent!</p><p><strong>Nicolas Boudeau</strong><br />
Again a freshness with faint spice. Broad, mouth-filling – a big wine but without a massive growth of structure. Plenty of finishing structure. Tasty wine but for keeping.</p><p><strong>Domaine des Nugues</strong><br />
Deeper, darker, almost coffee nose. But incisive and fresh – again a large-scaled wine. Properly a Villages for keeping. A delicious fading finish – it could be a great one in 2 years!</p><p><strong>Domaine Péchard Tano</strong><br />
A little more open top notes here but still not a fully open nose. Volume, frame with some astringence. Sweetly fading flavour in the finish.  Another that will be excellent.</p><p><strong>Maison Jambon</strong><br />
Not a large nose but one with freshness. Mouth-filling and a more cooked style to the dark fruit – but, like the nose, delivered with freshness – and last flavours that are fresh and attractive. Very good.</p><p><strong>Jomain Patricia et Bernard, Copains de Vin</strong><br />
Medium colour in this context. Airy red fruit. Large in the mouth though – more red-fruit style. Framed with some dryness of tannin but another fine finish.</p><p><strong>Cyril &#038; Georges Depres</strong><br />
Deeper colour again. Good freshness over darker fruit. A big wine, with plenty of astringency to the tannin. The last flavours are like sucking through sand – but keep it 18-24 months and you will be very happy.</p><p><strong>Cave de Clochemerle</strong><br />
A narrow nose but still with energy. Really broad and energetic, cooler fruit, less direct astringency – but still! Long, less open finishing today but the form of this wine is very good.</p><p><strong>Dominique Piron</strong><br />
Another airy freshness but not overtly open to start &#8211; then comes some nice floral accents. This is fine in the mouth – accessible, clean – great texture – bravo!</p><p><strong>David Berougon</strong><br />
Broader more accessible aromatics with some cliché Beaulolais bubblegum. Mouth-filling – really tons ov volume and energy here – a big wine. Some tannin in the finish but less astringent than many. Excellent.</p><p><strong>Emmanuel Fellot, Vieilles-Vignes</strong><br />
A little less colour but an open and attractive, redder fruit nose. Hmm, this has great red fruit and a slightly cushioned less chiselled textural style. Very tasty!</p><p><strong>Domaine Longère</strong><br />
A deep nose – it needs plenty of air for delicacy. Another large-scaled wine, with tannin but not too astringent. Very good finishing once more.</p><p><strong>Jean-Paul Dubost, Beaujolais Lantignié</strong><br />
Almost a black wine. Concentrated aromas but not too overdone. Extra concentration, fine texture with a little cushion – but finishing with plenty of drying tannin – excellent but wait – as usual.</p><p><strong>Mommessin</strong><br />
Black colour and a nose that’s a bit overdone. Extra freshness – that’s an impressive intensity an acid-cherry intensity – the finish is less my thing – more savoury with lots of astringency.</p><p><strong>Manoir du Carra, Dame Nature</strong><br />
The width here is complex and faintly spiced. Large in the mouth once more. A structural but fine wine.</p><p><strong>Agamy, Louis Tête Tradition</strong><br />
A less forward nose but with a certain finesse. Broad, almost lush flavour – that’s a very interesting wine – I like it.</p><p><strong>Jean Marc Lafont, Jean</strong><br />
Despite dark colour the width of attractive fruit here is lovely. Mouth-filling, juicy, a little salinity is present too. Narrow, mineral but still good finishing.</p><p><strong>Domaine du Penlois, Tu m&#8217;fais tourner la tête</strong><br />
A smaller nose. Big in the mouth with a redder fruit profile. Lots of freshness without being too mouthwatering. The finish is an involving one though and only moderately astringent – lovely.</p><p><strong>Petit Romuald</strong><br />
Fresh, vibrant, more cliché Beaujolais in style. Supple, concentrated and fresh – majoring on red fruits. Finishing with a grain of tannin but it’s not astringent.</p><p><strong>Domaine Burnichon</strong><br />
Deep colour again. Not a large nose but one with freshness and dark clarity. Broad and fresh – incisive. A sucrosity to the finishing flavours. Very good!</p><p><strong>Domaine de la Madone Famille Bérerd, Pérréonissime</strong><br />
A deep nose, faintly reductive, animal even. In the mouth it’s serious and really needs some air – I would carafe but in this context not an easy wine to judge.</p><p><strong>Aucagne Julien</strong><br />
Extra higher tones here a little of spice too. Fuller more open and more energetic than the last – more overt clarity of flavour too. Redder fruit here and very good too.</p><p><strong>Domaine du Clos du Fief </strong><br />
Almost some chocolate to this nose. Broad, lush, good texture and mouth-watering energy. This is a very flattering, quite generous wine that will please many people – it’s excellent.</p><p><strong>Château de Pougelon</strong><br />
Lighter colour but a heavier bottle. Vibrant concentrated very red fruit aroma. Broad, super texture – a different approach with a very red fruit style – but excellent wine.</p><p><strong>Manoir du Carra Sambardier, Vieilles-Vignes</strong><br />
Extra open in the higher tones – very nice. The wine is fresh and attractive over the palate but still with plenty of ‘construction’ i.e. structure! But very tasty.</p><p><strong>Domaine de Thulon</strong><br />
Good freshness if not my favourite aroma profile. In the mouth, this is more my style with a round, well-textured supple clarity of fruit. Very nice!</p><p><strong>Famille Mélinon, Tirage Précoce</strong><br />
A width of aroma – slightly low sulfur in style. Fine and wide I like the frankness of fresh flavour here – it’s tasty!</p><p><strong>Jean Yves Sonnery, Cuvée Elégance</strong><br />
A freshness indeed a finesse to these aromas. Broad, layered, mobile flavour – fine texture too. Slowly fading – another excellent wine.</p><p><strong>Jambon Guénael</strong><br /><em>A grey wax-topped bottle – too heavy too! </em><br />
But a nose with complexity and finesse – lovely. Some reductive elements in the flavour – but the shape and mobile style of flavour is super. A beam of saline-accented finishing flavour. Really very good, just a little savoury finishing here for me.</p><h5>Rosé</h5><p><em>All these in clear bottles:</em></p><p><strong>Mommessin, Le Père de la Grolle</strong><br />
Pale salmon. Open, attractive, very fine invitation. The flavour is fresh, clean and direct, very modestly mineral, even more modestly herby. A delicious rosé</p><p><strong>Domaine du Guélet Puillat C et D</strong><br />
The same pale pink. A deeper nose with almost a faint sizzle of acidity. Wider, more concentrated – good texture. Very good but I’d rather drink the previous wine</p><p><strong>Vignerons des Pierres Dorées, Terra Iconia</strong><br />
Pale again. A little more floral perfume in this mix. Again a good fresh attack, more obviously saline in the finish. Very good</p><p><strong>Pierre Marie Chermette, Griottes</strong><br /><em>Screw-cap for this one.</em><br />
A modestly saline nose but quite compact. Direct, mineral, vs others lacking some sucrosity. Extra mineral width in the finish.</p><h5>Villages Rosé</h5><p><strong>Domaine Longère</strong><br />
Pale colour again. Some extra aromatic concentration from this nose. Broad, mineral, fine texture and long too. Still, if you’re looking for an easy, delicious, drink – take the very first wine!</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-103850" class="share-twitter sd-button share-icon no-text" href="https://www.burgundy-report.com/2022/11/2022-beaujolais-nouveau-as-good-as-it-gets/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-103850" class="share-linkedin sd-button share-icon no-text" href="https://www.burgundy-report.com/2022/11/2022-beaujolais-nouveau-as-good-as-it-gets/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-103850" class="share-facebook sd-button share-icon no-text" href="https://www.burgundy-report.com/2022/11/2022-beaujolais-nouveau-as-good-as-it-gets/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.burgundy-report.com/2022/11/2022-beaujolais-nouveau-as-good-as-it-gets/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.burgundy-report.com/2022/11/2022-beaujolais-nouveau-as-good-as-it-gets/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-4614577-103850-636c6f84eae81' data-src='https://widgets.wp.com/likes/#blog_id=4614577&amp;post_id=103850&amp;origin=www.burgundy-report.com&amp;obj_id=4614577-103850-636c6f84eae81' data-name='like-post-frame-4614577-103850-636c6f84eae81' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span><span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><section class="c-comments" id="comments"><div class="c-comments__form"><div class="comment-formwrapper"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Agree? Disagree? Anything you&#039;d like to add?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/2022-beaujolais-nouveau-as-good-as-it-gets/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"><iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=4614577&#038;postid=103850&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Agree%3F+Disagree%3F+Anything+you%27d+like+to+add%3F&#038;jetpack_comments_nonce=9641911704&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=11.5.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3479af40953e6940eaeb4380e9885d9bcfe6e133#parent=https%3A%2F%2Fwww.burgundy-report.com%2F2022%2F11%2F2022-beaujolais-nouveau-as-good-as-it-gets%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				></iframe><!--[if !IE]><!--><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script><!--<![endif]--></form></div><input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div></section></div></article><aside class="c-columns__aside c-single__aside"><section class="c-sidebar c-sidebar--post_single"><div class="c-sidebar__inner"><div class="widget widget_block"><div class="c-widget c-widget--linked-text c-widget--primary"><div class="c-widget__inner t-constraint"><div class="c-widget__content"><div class="c-widget__prefix">
					Burgundy Report				</div><div class="c-widget__title">
					is special because...				</div><div class="c-widget__text c-wpcontent"><p>Although this site has to support itself, and its author, everything in these pages is eventually free to view. With 350-400 domaine visits and many blind tastings per year, you won’t find that level of coverage and openness elsewhere!</p><p>I don’t ‘score‘ but I do actually recommend which wines to buy from which estates – instead of hiding behind an anonymous 94/100 score – does that mean buy or not? We should be told!</p><p>The monthly reports for subscribers reverts to ‘free-access’ after a little more than two years, because the whole ethos of Burgundy is sharing – Burgundy Report too – in this case, sharing the passion…</p><p><a href="https://www.burgundy-report.com/about/">About this site and the Reports</a></p><p><a href="https://www.burgundy-report.com/2009/07/red-flag-diary/">And why the Big Red Diary?</a></p></div></div></div></div></div><div class="widget widget_block"><div style="height:16px" aria-hidden="true" class="wp-block-spacer"></div></div><div class="widget widget_block"><div class="c-widget c-widget--topics c-widget--dark"><div class="c-widget__inner"><div class="c-widget__content"><div class="c-widget__text"><p>Get all articles to your favorite topics:</p></div><ul class="c-widget__topics"><li class="c-widget__topic"><a href="https://www.burgundy-report.com/category/annual-laurels/" title="">#annual-laurels</a></li><li class="c-widget__topic"><a href="https://www.burgundy-report.com/category/books/" title="">#books</a></li><li class="c-widget__topic"><a href="https://www.burgundy-report.com/category/tastings/" title="">#tastings</a></li><li class="c-widget__topic"><a href="https://www.burgundy-report.com/category/diary-dates/" title="">#diary-dates</a></li><li class="c-widget__topic"><a href="https://www.burgundy-report.com/category/harvests/vintage-2019/" title="">#vintage-2019</a></li><li class="c-widget__topic"><a href="https://www.burgundy-report.com/category/in-case-you-missed-it/" title="">#in-case-you-missed-it</a></li><li class="c-widget__topic"><a href="https://www.burgundy-report.com/category/the-market/" title="">#the-market</a></li><li class="c-widget__topic"><a href="https://www.burgundy-report.com/category/travels-in-burgundy-2019/" title="">#travels-in-burgundy-2019</a></li><li class="c-widget__topic"><a href="https://www.burgundy-report.com/category/vines-for-sale/" title="">#vines-for-sale</a></li><li class="c-widget__topic"><a href="https://www.burgundy-report.com/category/weekend-stuff/" title="">#weekend-stuff</a></li></ul></div></div></div></div><div class="widget widget_block"><div style="height:16px" aria-hidden="true" class="wp-block-spacer"></div></div><div class="widget widget_block"><div class="c-widget c-widget--annual-harvest c-widget--light"><div class="c-widget__inner t-constraint"><div class="c-widget__content"><div class="c-widget__title">
					The Annual Harvest				</div><select data-select-jumper class="c-widget__entries c-styledselect"><option value="" selected>Choose a vintage</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2022/">Vintage 2022</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2021/">Vintage 2021</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2020/">Vintage 2020</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2019/">Vintage 2019</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2018/">Vintage 2018</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2017/">Vintage 2017</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2016/">Vintage 2016</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2015/">Vintage 2015</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2014/">Vintage 2014</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2013/">Vintage 2013</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2012/">Vintage 2012</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2011/">Vintage 2011</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2010/">Vintage 2010</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2009/">Vintage 2009</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2008/">Vintage 2008</option><option value="https://www.burgundy-report.com/category/harvests/harvest-2007/">Vintage 2007</option><option value="https://www.burgundy-report.com/category/harvests/harvest-2006/">Vintage 2006</option><option value="https://www.burgundy-report.com/category/harvests/harvest-2005/">Vintage 2005</option><option value="https://www.burgundy-report.com/category/harvests/harvest-2004/">Vintage 2004</option><option value="https://www.burgundy-report.com/category/harvests/harvest-2003/">Vintage 2003</option></select></div></div></div></div></div></section></aside></div></section></main><section class="c-toolbar"><header class="c-toolbar__header t-constraint"><h1 class="c-toolbar__title"><a href="https://www.burgundy-report.com">Burgundy Report</a></h1><div class="c-toolbar__searchform c-toolbar__searchform--large c-searchform"><form role="search" method="get" class="c-searchform" action="https://www.burgundy-report.com"><label><span class="c-searchform__screenreadertext screen-reader-text">Search for everything:</span><input type="search" class="c-searchform__searchfield" placeholder="Search for everything" value="" name="s" /></label><button type="submit" class="c-searchform__submit c-button c-button--primary"><span class="screen-reader-text">Search</span></button></form></div><nav class="c-menu c-menu--meta"><ul class="c-menu__entries c-menu__entries--horizontal menu"><li class="c-menu__entry menu-item menu-item-type-tml_action menu-item-object-login c-menu__entry--style-default menu-item-86250 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/login/">Log In</a></li></ul></nav><button data-for-mobilemenu="open" class="c-menu__toggle c-menu__toggle--open">Show navigation</button></header><div class="c-toolbar__menu t-constraint"><nav class="c-menu c-menu--primary"><ul class="c-menu__entries c-menu__entries--horizontal menu"><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page menu-item-home c-menu__entry--style-default menu-item-86445 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/">Home</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page current_page_parent c-menu__entry--style-default menu-item-86244 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/diary/">Big Red Diary</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-default menu-item-86245 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/discover-burgundy/">Discovering Burgundy</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-default menu-item-86246 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/burgundy-report-extra/">Burgundy Reports</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-default menu-item-86515 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/burgundy-wine-guided-day-tours-special-tours/">Tours with Bill</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-default menu-item-86247 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/finder/">Note Finder</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-default menu-item-86525 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/bills-daily/">Bill's Daily</a></li></ul></nav><nav class="c-menu c-menu--contact_toolbar"><ul class="c-menu__entries c-menu__entries--horizontal menu"><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-default menu-item-86248 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/contact-form/">Contact</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-primary menu-item-86249 c-menu__entry--style-primary"><a class="c-menu__link" href="https://www.burgundy-report.com/subscribe/">Subscribe</a></li></ul></nav></div></section><section class="c-sitemap"><div class="c-sitemap__inner t-constraint"><p class="c-sitemap__title"><a href="https://www.burgundy-report.com">Burgundy Report</a></p><div class="widget widget_block"><div class="is-layout-flex wp-container-5 wp-block-columns"><div class="is-layout-flow wp-block-column"><h3>Big Red Diary overview</h3><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://www.burgundy-report.com/2022/11/1997-bouchard-pere-la-romanee/">1997 Bouchard Père, La Romanée</a></li><li><a class="wp-block-latest-posts__post-title" href="https://www.burgundy-report.com/2022/11/2022-beaujolais-nouveau-as-good-as-it-gets/">2022 Beaujolais Nouveau &#8211; as good as it gets!</a></li><li><a class="wp-block-latest-posts__post-title" href="https://www.burgundy-report.com/2022/11/weekend-wines-week-44-2022/">weekend wines &#8211; week 44 2022</a></li><li><a class="wp-block-latest-posts__post-title" href="https://www.burgundy-report.com/2022/11/its-warm-out-there/">it&#8217;s warm out there&#8230;</a></li><li><a class="wp-block-latest-posts__post-title" href="https://www.burgundy-report.com/2022/10/a-new-report-online/">a new report online</a></li></ul></div><div class="is-layout-flow wp-block-column"><h3>Burgundy Reports overview</h3><p>Latest reports:</p><div class="wp-block-sht-recent-reports"><ul class="wp-block-sht-recent-reports__entries"><li class="wp-block-sht-recent-reports__entry"><a href="https://www.burgundy-report.com/burgundy-report-extra/06-2022/catching-up-with-some-1996-reds/">Catching up with some 1996 reds</a></li><li class="wp-block-sht-recent-reports__entry"><a href="https://www.burgundy-report.com/burgundy-report-extra/06-2022/jean-noel-gagnard-2020/">Jean-Noël Gagnard – 2020</a></li><li class="wp-block-sht-recent-reports__entry"><a href="https://www.burgundy-report.com/burgundy-report-extra/06-2022/david-duband-2020/">David Duband – 2020</a></li><li class="wp-block-sht-recent-reports__entry"><a href="https://www.burgundy-report.com/burgundy-report-extra/06-2022/frederic-esmonin-2021/">Frédéric Esmonin &#8211; 2021</a></li><li class="wp-block-sht-recent-reports__entry"><a href="https://www.burgundy-report.com/burgundy-report-extra/06-2022/trapet-2020/">Trapet &#8211; 2020</a></li></ul></div></div><div class="is-layout-flow wp-block-column" style="flex-basis:14%"><div class="wp-block-sht-menu"><nav class="c-menu c-menu--block-menu c-menu--sitemap-column-3"><ul id="menu-sitemap-column-3" class="c-menu c-menu--block-menu c-menu--sitemap-column-3"><li id="menu-item-86576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86576"><a href="https://www.burgundy-report.com/about/">About&#8230;</a></li><li id="menu-item-86366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86366 c-menu__entry--style-default"><a href="https://www.burgundy-report.com/discover-burgundy/">Discovering Burgundy</a></li></ul></nav></div></div><div class="is-layout-flow wp-block-column" style="flex-basis:14%"><div class="wp-block-sht-menu"><nav class="c-menu c-menu--block-menu c-menu--sitemap-column-4"><ul id="menu-sitemap-column-4" class="c-menu c-menu--block-menu c-menu--sitemap-column-4"><li id="menu-item-86367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86367 c-menu__entry--style-default"><a href="https://www.burgundy-report.com/contact-form/">Contact Bill</a></li><li id="menu-item-86368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86368 c-menu__entry--style-default"><a href="https://www.burgundy-report.com/subscribe/">Subscribe now</a></li></ul></nav></div></div></div></div></div></section><div id="glt-translate-trigger"><span class="notranslate">Translate »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="Chinese (Simplified)"><a href="#" title="Chinese (Simplified)" class="nturl notranslate zh-CN flag Chinese (Simplified)"></a></li><li id="English"><a href="#" title="English" class="nturl notranslate en flag English"></a></li><li id="French"><a href="#" title="French" class="nturl notranslate fr flag French"></a></li><li id="German"><a href="#" title="German" class="nturl notranslate de flag German"></a></li><li id="Japanese"><a href="#" title="Japanese" class="nturl notranslate ja flag Japanese"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'zh-CN,en,fr,de,ja', autoDisplay: false}, 'google_language_translator');}</script><!-- Memberships powered by Paid Memberships Pro v2.9.5. --><div id="cmApp_modalBackground" class="cmApp_hidden"></div><div class="cmApp_signupContainer  cmApp_embedded cmApp_hidden" id="cmApp_signupContainer" style=""><div class="cmApp_signupFormWrapper"><input type="hidden" id="cmApp_formType" value="embedded" /><div id="cmApp_statusContainer" class="cmApp_statusContainer cmApp_hidden"><div id="cmApp_thankYouCheck"><img src="https://www.burgundy-report.com/wp/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/images/success-icon.svg" alt=""></div><div class="cmApp_processingMsg">Processing...</div><div class="cmApp_successMsg"><span>Thank you!</span><span>Your subscription has been confirmed.</span><span>You'll hear from us soon.</span></div></div><form action="https://www.burgundy-report.com/wp/wp-admin/admin-post.php" method="post" id="cmApp_signupForm" data-uuid="cm_6225def9c16f0" class="cmApp_cf cm-form-handler"><input type="hidden" name="action" value="ajax_handler_nopriv_cm_forms"><input type="hidden" name="no_js" value="1"><div class="cmApp_formHeader"
                         style="color:#000000">Join the Burgundy Report mailing list:</div><div class="cmApp_errorMsg" id="cmApp_errorAll"></div><input type="hidden" name="formId" id="cmApp_FormId" value="cm_6225def9c16f0"/><input type="hidden" name="abTestId" id="cmApp_AbTestId" value=""/><div class="cmApp_fieldWrap"><div class="cmApp_errorMsg" id="cmApp_emailError">ErrorHere</div><div class="cmApp_formInput"><label>Email *</label><input type="text" name="email" id="cmApp_signupEmail" value="" placeholder=""/></div></div><div style="height:2px;"></div><div><input type="submit" name="submit" value="SUBSCRIBE"
                           class="cmApp_formSubmitButton post-ajax"
                           style="background-color:#00CCFF; color:#FFFFFF;" data-submit=""></div></form></div></div><style>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</style><script type="text/javascript">
        function cmApp_signup_writeCookie(var1, val1)
        {
            document.cookie = var1 + "=" + encodeURIComponent(val1) + "; path=/";
        }
    </script><script>

        cmApp_signup_writeCookie("campaignMonitorViewedIds", "(cm_6225def9c16f0)");
    </script><!-- font handler --><script src="https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js"></script><script> 
        WebFont.load({
                    google: { 
                           families: ['Open Sans'] 
                     } 
         }); 
   </script><style>
    #cmApp_signupContainer *,
    #signupFormPreviewCon *,
    .cmApp_signupContainer.cmApp_slideoutTab .cmApp_slideOutTab #cmApp_slideoutButton {
        font-family : 'Open Sans';
    }
   </style><div id="jp-carousel-loading-overlay"><div id="jp-carousel-loading-wrapper"><span id="jp-carousel-library-loading">&nbsp;</span></div></div><div class="jp-carousel-overlay" style="display: none;"><div class="jp-carousel-container"><!-- The Carousel Swiper --><div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery"><div class="jp-carousel swiper-wrapper"></div><div class="jp-swiper-button-prev swiper-button-prev"><svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"><mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12"><path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/></mask><g mask="url(#maskPrev)"><rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/></g></svg></div><div class="jp-swiper-button-next swiper-button-next"><svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"><mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12"><path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/></mask><g mask="url(#maskNext)"><rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/></g></svg></div></div><!-- The main close buton --><div class="jp-carousel-close-hint"><svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"><mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14"><path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/></mask><g mask="url(#maskClose)"><rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/></g></svg></div><!-- Image info, comments and meta --><div class="jp-carousel-info"><div class="jp-carousel-info-footer"><div class="jp-carousel-pagination-container"><div class="jp-swiper-pagination swiper-pagination"></div><div class="jp-carousel-pagination"></div></div><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-caption"></h2></div><div class="jp-carousel-photo-icons-container"><a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility"><span class="jp-carousel-icon"><svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"><mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20"><path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/></mask><g mask="url(#maskInfo)"><rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/></g></svg></span></a><a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility"><span class="jp-carousel-icon"><svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"><mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20"><path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/></mask><g mask="url(#maskComments)"><rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/></g></svg><span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span></span></a></div></div><div class="jp-carousel-info-extra"><div class="jp-carousel-info-content-wrapper"><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-title"></h2></div><div class="jp-carousel-comments-wrapper"><div id="jp-carousel-comments-loading"><span>Loading Comments...</span></div><div class="jp-carousel-comments"></div><div id="jp-carousel-comment-form-container"><span id="jp-carousel-comment-form-spinner">&nbsp;</span><div id="jp-carousel-comment-post-results"></div><form id="jp-carousel-comment-form"><label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label><textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea><div id="jp-carousel-comment-form-submit-and-info-wrapper"><div id="jp-carousel-comment-form-commenting-as"><fieldset><label for="jp-carousel-comment-form-email-field">Email (Required)</label><input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" /></fieldset><fieldset><label for="jp-carousel-comment-form-author-field">Name (Required)</label><input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" /></fieldset><fieldset><label for="jp-carousel-comment-form-url-field">Website</label><input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" /></fieldset></div><input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" /></div></form></div></div><div class="jp-carousel-image-meta"><div class="jp-carousel-title-and-caption"><div class="jp-carousel-photo-info"><h3 class="jp-carousel-caption" itemprop="caption description"></h3></div><div class="jp-carousel-photo-description"></div></div><ul class="jp-carousel-image-exif" style="display: none;"></ul><a class="jp-carousel-image-download" target="_blank" style="display: none;"><svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"><mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/></mask><g mask="url(#mask0)"><rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/></g></svg><span class="jp-carousel-download-text"></span></a><div class="jp-carousel-image-map" style="display: none;"></div></div></div></div></div></div></div><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.burgundy-report.com\/2022\/11\/2022-beaujolais-nouveau-as-good-as-it-gets\/":103850};
	</script><style id='core-block-supports-inline-css' type='text/css'>
.wp-block-columns.wp-container-5,.wp-block-columns.wp-container-12,.wp-block-columns.wp-container-15{flex-wrap:nowrap;}
</style><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script><script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.15' id='scripts-js'></script><script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit' id='scripts-google-js'></script><script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script><script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.5' id='theme-my-login-js'></script><script type='text/javascript' id='forms-for-campaign-monitor-ajax-script-public-js-extra'>
/* <![CDATA[ */
var ajax_request = {"ajax_url":"https:\/\/www.burgundy-report.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script><script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/js/app.js?ver=6.1' id='forms-for-campaign-monitor-ajax-script-public-js'></script><script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/themes/sht_burgundy_report/assets/plugins/swiper/swiper.min.js?ver=4.5.0' id='swiper-js'></script><script type='text/javascript' id='sht-script-js-extra'>
/* <![CDATA[ */
var shCommentCountAPISettings = {"root":"https:\/\/www.burgundy-report.com\/wp-json\/","nonce":"7e2953b2a5","uid":"0"};
/* ]]> */
</script><script type='text/javascript' id='sht-script-js-before'>
var ThemeJSVars = {"GeneralError":"An unexpected error occured.","AjaxURL":"https:\/\/www.burgundy-report.com\/wp\/wp-admin\/admin-ajax.php","homeurl":"https:\/\/www.burgundy-report.com","templateurl":"https:\/\/www.burgundy-report.com\/wp\/wp-content\/themes\/sht_burgundy_report"};
</script><script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/themes/sht_burgundy_report/assets/scripts/ui.min.js?ver=1.2.11' id='sht-script-js'></script><script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script><script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/themes/sht_burgundy_report/assets/scripts/lazysizes.min.js?ver=3.0.0' id='lazysizes-js'></script><script type='text/javascript' id='lazysizes-js-after'>
window.lazySizesConfig = window.lazySizesConfig || {};window.lazySizesConfig.lazyClass = 'lazyimage__image--lazyload';
window.lazySizesConfig.loadingClass = 'lazyimage__image--lazyloading';
window.lazySizesConfig.loadedClass = 'lazyimage__image--lazyloaded';
</script><script type='text/javascript' id='sht-notefinder-js-extra'>
/* <![CDATA[ */
var wpAPISettings = {"root":"https:\/\/www.burgundy-report.com\/wp-json\/","nonce":"7e2953b2a5","uid":"0"};
var NoteFinder = {"strings":{"nolist_title":"No results available","nolist_content":"<p>Please try a different selection.<\/p>","filter_cru":"All crus","filter_domaine":"All domaines","filter_vintage":"All years","filter_wine":"All wines"},"permalink":"https:\/\/www.burgundy-report.com\/2022\/11\/2022-beaujolais-nouveau-as-good-as-it-gets\/"};
/* ]]> */
</script><script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/themes/sht_burgundy_report/assets/scripts/notefinder.min.js?ver=1.2.11' id='sht-notefinder-js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script><script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.burgundy-report.com\/wp\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.burgundy-report.com\/wp\/wp-admin\/admin-ajax.php","nonce":"0b76ff638c","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.burgundy-report.com\/login\/?redirect_to=https%3A%2F%2Fwww.burgundy-report.com%2F2022%2F11%2F2022-beaujolais-nouveau-as-good-as-it-gets%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script><script defer type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664420409' id='akismet-frontend-js'></script><script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script><script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script><iframe src='https://widgets.wp.com/likes/master.html?ver=202245#ver=202245&#038;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div><noscript><div class="browser-check browser-check--noscript"><p>JavaScript seems to be disabled. Some functionalities might not work correctly.</p></div></noscript><div class="browser-check browser-check--outdated"><p>You are using an outdated browser. Please update your browser to view this website correctly: <a href="https://browsehappy.com/">https://browsehappy.com/</a>;</p></div><!--[if IE]><script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script><![endif]--><script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=4614577&postid=103850&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Agree%3F+Disagree%3F+Anything+you%27d+like+to+add%3F&jetpack_comments_nonce=9641911704&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=11.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3479af40953e6940eaeb4380e9885d9bcfe6e133#parent=https%3A%2F%2Fwww.burgundy-report.com%2F2022%2F11%2F2022-beaujolais-nouveau-as-good-as-it-gets%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=4614577&postid=103850&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Agree%3F+Disagree%3F+Anything+you%27d+like+to+add%3F&jetpack_comments_nonce=9641911704&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=11.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3479af40953e6940eaeb4380e9885d9bcfe6e133#parent=https%3A%2F%2Fwww.burgundy-report.com%2F2022%2F11%2F2022-beaujolais-nouveau-as-good-as-it-gets%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script><script src='https://stats.wp.com/e-202245.js' defer></script><script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'4614577',post:'103850',tz:'1',srv:'www.burgundy-report.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '4614577', '103850' ]);
	</script></body></html></div><nav class="c-menu c-menu--mobile"><div class="c-menu__inner"><div class="c-menu__header"><button data-for-mobilemenu="close" class="c-menu__toggle c-menu__toggle--close">Hide navigation</button><a class="c-link--subscribe" href="https://www.burgundy-report.com/subscribe/">Subscribe now</a></div><ul class="c-menu__entries c-menu__entries--vertical menu"><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page menu-item-home c-menu__entry--style-default menu-item-86445 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/" >Home</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page current_page_parent c-menu__entry--style-default menu-item-86244 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/diary/" >Big Red Diary</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-default menu-item-86245 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/discover-burgundy/" >Discovering Burgundy</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-default menu-item-86246 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/burgundy-report-extra/" >Burgundy Reports</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-default menu-item-86515 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/burgundy-wine-guided-day-tours-special-tours/" >Tours with Bill</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-default menu-item-86247 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/finder/" >Note Finder</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-default menu-item-86525 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/bills-daily/" >Bill's Daily</a></li><li class="c-menu__entry c-menu__entry--metaformobile menu-item menu-item-type-post_type menu-item-object-page menu-item-home c-menu__entry--style-default menu-item-86394 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/" >Home</a></li><li class="c-menu__entry c-menu__entry--metaformobile menu-item menu-item-type-tml_action menu-item-object-login c-menu__entry--style-default menu-item-86364 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/login/" >Log In</a></li></ul></div></nav>