<!doctype html><html lang="en-GB" class="no-js"><head><script>
		window.getCookie = function(name) {
			var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
			if (match) return match[2];
		}
		var pagestyle = window.getCookie('pagestyle');
		if(pagestyle){
			document.documentElement.className += (document.documentElement.className !== '' ? ' ' : '') + pagestyle;
		}
	</script><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.burgundy-report.com/wp/xmlrpc.php" /><title>some missing wines &#8211; Burgundy-Report</title><meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//translate.google.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Burgundy-Report &raquo; Feed" href="https://www.burgundy-report.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Burgundy-Report &raquo; Comments Feed" href="https://www.burgundy-report.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Burgundy-Report &raquo; some missing wines Comments Feed" href="https://www.burgundy-report.com/2022/02/some-missing-wines/feed/" /><link rel='stylesheet' id='pmproc_stylesheet-css'  href='https://www.burgundy-report.com/wp/wp-content/plugins/pmpro-customizations/css/pmpro-customizations.css?ver=20131112' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style><link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google-language-translator-css'  href='https://www.burgundy-report.com/wp/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.13' type='text/css' media='' /><link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://www.burgundy-report.com/wp/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.13' type='text/css' media='' /><link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.burgundy-report.com/wp/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.7.3' type='text/css' media='screen' /><link rel='stylesheet' id='pmpro_print-css'  href='https://www.burgundy-report.com/wp/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.7.3' type='text/css' media='print' /><link rel='stylesheet' id='pmprorh_frontend-css'  href='https://www.burgundy-report.com/wp/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.8.3' type='text/css' media='all' /><link rel='stylesheet' id='theme-my-login-css'  href='https://www.burgundy-report.com/wp/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.4' type='text/css' media='all' /><link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.burgundy-report.com/wp/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' /><link rel='stylesheet' id='forms-for-campaign-monitor-custom_cm_monitor_css-css'  href='https://www.burgundy-report.com/wp/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/css/app.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='swiper-css'  href='https://www.burgundy-report.com/wp/wp-content/themes/sht_burgundy_report/assets/plugins/swiper/swiper.min.css?ver=4.5.0' type='text/css' media='all' /><link rel='stylesheet' id='sht-style-css'  href='https://www.burgundy-report.com/wp/wp-content/themes/sht_burgundy_report/assets/styles/ui.min.css?ver=1.0.9' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.6/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' /><script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js' id='tiled-gallery-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script><link rel="https://api.w.org/" href="https://www.burgundy-report.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.burgundy-report.com/wp-json/wp/v2/posts/101685" /><link rel="canonical" href="https://www.burgundy-report.com/2022/02/some-missing-wines/" /><link rel='shortlink' href='https://wp.me/pjmsF-qs5' /><link rel="alternate" type="application/json+oembed" href="https://www.burgundy-report.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.burgundy-report.com%2F2022%2F02%2Fsome-missing-wines%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.burgundy-report.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.burgundy-report.com%2F2022%2F02%2Fsome-missing-wines%2F&#038;format=xml" /><style>#google_language_translator{width:auto!important;}.goog-tooltip{display: none!important;}.goog-tooltip:hover{display: none!important;}.goog-text-highlight{background-color:transparent!important;border:none!important;box-shadow:none!important;}#google_language_translator select.goog-te-combo{color:#32373c;}#flags{display:none;}.goog-te-banner-frame{visibility:hidden!important;}body{top:0px!important;}#goog-gt-tt{display:none!important;}#glt-translate-trigger{left:20px;right:auto;}#glt-translate-trigger > span{color:#ffffff;}#glt-translate-trigger{background:#f89406;}.goog-te-gadget .goog-te-combo{width:100%;}</style><style type="text/css">
		.taxonomy-drilldown-lists p,
		.taxonomy-drilldown-checkboxes p,
		.taxonomy-drilldown-dropdowns p {
			margin-top: 1em;
		}

		.taxonomy-drilldown-checkboxes li,
		.taxonomy-drilldown-dropdowns li {
			list-style: none;
		}

		.taxonomy-drilldown-dropdowns select {
			display: block;
		}
		</style><style type='text/css'>img#wpstats{display:none}</style><script id="loadFonts">function loadFont(t,e,n){var a=navigator.userAgent;if(window.addEventListener&&(!a.match(/(Android (2|3|4.0|4.1|4.2|4.3))|(Opera (Mini|Mobi))/)||a.match(/Chrome/))){var o={};try{o=localStorage||{}}catch(t){}var r=t,i=r+"url",s=r+"css",d=o[i],c=o[s],l=document.createElement("style");if(l.rel="stylesheet",document.head.appendChild(l),!c||d!==e&&d!==n){var u=n&&function(){if(!window.FontFace)return!1;var t=new FontFace("t",'url("data:application/font-woff2,") format("woff2")',{});return t.load(),"loading"===t.status}()?n:e,f=new XMLHttpRequest;f.open("GET",u),f.onload=function(){f.status>=200&&f.status<400&&(o[i]=u,o[s]=l.textContent=f.responseText)},f.send()}else l.textContent=c}}loadFont('burgundy-report-font-20190501', '/wp/wp-content/themes/sht_burgundy_report/assets/fonts/fonts-woff.css', '/wp/wp-content/themes/sht_burgundy_report/assets/fonts/fonts-woff2.css');</script><noscript><link rel='stylesheet' id='font' href='/wp/wp-content/themes/sht_burgundy_report/assets/fonts/fonts-woff.css' type='text/css' media='all'></noscript><script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script><script>(function(html){if(typeof document.createElement('div').style.grid !== 'string'){html.className = html.className + ' browser-outdated'}})(document.documentElement);</script><link type="text/plain" rel="author" href="https://www.burgundy-report.com/wp/wp-content/themes/sht_burgundy_report/humans.txt" /><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="some missing wines" /><meta property="og:url" content="https://www.burgundy-report.com/2022/02/some-missing-wines/" /><meta property="og:description" content="Well, there have been a few that I haven&#8217;t mentioned. Starting with a cha-cha-cha phase that was followed with a bit more Cha! Chambollow, Chiroubles, Chenas and then more from Chambolle: Fir…" /><meta property="article:published_time" content="2022-02-01T06:52:36+00:00" /><meta property="article:modified_time" content="2022-02-03T06:53:29+00:00" /><meta property="og:site_name" content="Burgundy-Report" /><meta property="og:image" content="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/02/PXL_20220120_171308304.PORTRAIT.jpg" /><meta property="og:image:secure_url" content="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/02/PXL_20220120_171308304.PORTRAIT.jpg" /><meta property="og:image" content="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/02/PXL_20220123_093138532.PORTRAIT.jpg" /><meta property="og:image:secure_url" content="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/02/PXL_20220123_093138532.PORTRAIT.jpg" /><meta property="og:image" content="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/02/PXL_20220130_161548695.PORTRAIT.jpg" /><meta property="og:image:secure_url" content="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/02/PXL_20220130_161548695.PORTRAIT.jpg" /><meta property="og:image:alt" content="" /><meta property="og:locale" content="en_GB" /><meta name="twitter:creator" content="@billnanson" /><meta name="twitter:site" content="@billnanson" /><meta name="twitter:text:title" content="some missing wines" /><meta name="twitter:image" content="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/02/PXL_20220120_171308304.PORTRAIT.jpg?w=1400" /><meta name="twitter:card" content="summary_large_image" /><!-- End Jetpack Open Graph Tags --><noscript><style type="text/css">
			div.lazyimage__image--lazyload, img.lazyimage__image--lazyload {
				display: none !important;
			}
		</style></noscript><style type="text/css" id="wp-custom-css">h5 {
    font-size: 1.5rem;
    line-height: 1.16667;
    color: var(--primary-base);
}
cite {
    margin: 0;
    padding: 0;
    border: 0;
    font-size: 85%;
    font-family: inherit;
    vertical-align: baseline;
    background: 0 0;
}</style></head><body class="post-template-default single single-post postid-101685 single-format-standard pmpro-body-has-access"><a id="top"></a><div class="c-page-outer t-constraint"><main class="c-page-main"><section class="c-single t-constraint"><div class="c-columns"><article class="c-columns__main c-single__article post-101685 post type-post status-publish format-standard hentry category-tastings pmpro-has-access"><header class="c-single__postheader"><h1 class="c-single__posttitle"><a href="https://www.burgundy-report.com/2022/02/some-missing-wines/">some missing wines</a></h1><div class="c-single__publish"><span class="c-single__modified">Update
								3.2.2022</span><span class="c-single__date">(1.2.2022)</span><span class="c-single__author"><a href="https://www.burgundy-report.com/author/billn/">billn</a></span></div></header><div class="c-single__postcontent c-wpcontent"><p>Well, there have been a few that I haven&#8217;t mentioned. </p><p>Starting with a cha-cha-cha phase that was followed with a bit more Cha! Chambollow, Chiroubles, Chenas and then more from Chambolle:</p><p>First up was <a href="https://www.burgundy-report.com/?s=Pauline+Passot" rel="noopener" target="_blank">Pauline Passot&#8217;s</a><strong> 2019 Chiroubles Claudius</strong><br />
Lighter colour than I remember &#8211; a bit of surprise. Still absolutely delicious but like the colour this flavour profile is showing some extra maturity &#8211; a surprise for such a youngster &#8211; so it&#8217;s a wine to monitor &#8211; but life will not be hard if I have to drink the remaining bottles! <strong>Rebuy &#8211; Maybe</strong> (for now)<br /><strong>2017 Chambolle-Musigny Les Nazoires</strong> from the <a href="https://www.burgundy-report.com/?s=Boursot+P%C3%A8re+et+Fils" rel="noopener" target="_blank">Boursot brothers</a><br />
A wine that is completely delicious and finely textured &#8211; no need to wait, no need to rush &#8211; it&#8217;s just drinking beautifully and will hold for at least another 10 years if you wish. <strong>Rebuy -Yes!</strong><br /><strong>2018 <a href="https://www.burgundy-report.com/?s=C%C3%A9line+et+Nicolas+Hirsch" rel="noopener" target="_blank">Céline et Nicolas Hirsch</a>, Chénas Les Brureaux</strong><br />
This has deep colour and lots of dark but exciting fruit. This is generous and mouth-filling wine &#8211; never ponderous, indeed a wine that is far too easy to drink right now. Easy to recommend. <strong>Rebuy &#8211; Yes</strong><br /><strong>2005 <a href="https://www.burgundy-report.com/?s=Antonin+Guyon" rel="noopener" target="_blank">Antonin Guyon</a>, Chambolle Clos du Village</strong><br />
This wine is still deeply coloured &#8211; and what a nose! Basso-profundo, with much volume and an almost textured cushion. Great wine today and in a perfect place for drinking. Like the Gambal Charmes from a couple of weeks back, 2005 Chambolles continue to demonstrate why I consider this the epicentre of greatness in the 2005 vintage. Generous, gorgeous, flattering, delicious wine &#8211; Bravo! <strong>Rebuy &#8211; Like a shot</strong> I&#8217;ve rarely bought cases of 12 but this was one I chose directly after tasting &#8211; I had to wait for it to be bottled &#8211; though I felt it to be quite expensive at the time, ~€24 per bottle!<br /><strong>2017 <a href="https://www.burgundy-report.com/?s=Chateau+Bonnet" rel="noopener" target="_blank">Château Bonnet</a>&#8216;s Moulin à Vent <em>Chien de Garde</em></strong><br />
Seemingly another winner. Full, well-textured the aromas and flavours also generous but delivered with fine energy. No shrinking violet, this one, but a very moreish wine. A winner! <strong>Rebuy &#8211; Yes</strong><br /><strong>2019 <a href="https://www.burgundy-report.com/?s=Croix+Montjoie" rel="noopener" target="_blank">La Croix Montjoie</a>, Vézelay &#8216;l&#8217;Elégante&#8217; </strong><br />
The last of this little tour. Some extra colour and aromas that show more maturity than in the first 18 months I&#8217;ve been drinking it. But still showing energy and a nicely vibrant line of tasty flavour. I did prefer this wine when (even) younger (like the first wine from Passot) but it remains fresh and satisfying, tasty wine. <strong>Rebuy &#8211; Maybe</strong><br /><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="740" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/www.burgundy-report.com\/2022\/02\/some-missing-wines\/&quot;,&quot;likes_blog_id&quot;:4614577}' itemscope itemtype="http://schema.org/ImageGallery" ><div class="gallery-row" style="width: 740px; height: 280px;" data-original-width="740" data-original-height="280" ><div class="gallery-group images-2" style="width: 246px; height: 280px;" data-original-width="246" data-original-height="280" ><div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a href="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/02/PXL_20220120_171308304.PORTRAIT.jpg?ssl=1" border="0" itemprop="url"><meta itemprop="width" content="242"><meta itemprop="height" content="136"><img data-attachment-id="101686" data-orig-file="https://www.burgundy-report.com/wp/wp-content/uploads/2022/02/PXL_20220120_171308304.PORTRAIT.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;Pixel 4a&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1642698788&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.029997&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PXL_20220120_171308304.PORTRAIT" data-image-description="" data-medium-file="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/02/PXL_20220120_171308304.PORTRAIT.jpg?fit=330%2C186&#038;ssl=1" data-large-file="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/02/PXL_20220120_171308304.PORTRAIT.jpg?fit=730%2C411&#038;ssl=1" src="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/02/PXL_20220120_171308304.PORTRAIT.jpg?w=242&#038;h=136&#038;ssl=1" width="242" height="136" data-original-width="242" data-original-height="136" itemprop="http://schema.org/image" title="PXL_20220120_171308304.PORTRAIT" alt="PXL_20220120_171308304.PORTRAIT" style="width: 242px; height: 136px;" /></a></div><div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a href="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/02/PXL_20220123_093138532.PORTRAIT.jpg?ssl=1" border="0" itemprop="url"><meta itemprop="width" content="242"><meta itemprop="height" content="136"><img data-attachment-id="101687" data-orig-file="https://www.burgundy-report.com/wp/wp-content/uploads/2022/02/PXL_20220123_093138532.PORTRAIT.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;Pixel 4a&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1642930298&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.005198&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PXL_20220123_093138532.PORTRAIT" data-image-description="" data-medium-file="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/02/PXL_20220123_093138532.PORTRAIT.jpg?fit=330%2C186&#038;ssl=1" data-large-file="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/02/PXL_20220123_093138532.PORTRAIT.jpg?fit=730%2C411&#038;ssl=1" src="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/02/PXL_20220123_093138532.PORTRAIT.jpg?w=242&#038;h=136&#038;ssl=1" width="242" height="136" data-original-width="242" data-original-height="136" itemprop="http://schema.org/image" title="PXL_20220123_093138532.PORTRAIT" alt="PXL_20220123_093138532.PORTRAIT" style="width: 242px; height: 136px;" /></a></div></div><!-- close group --><div class="gallery-group images-1" style="width: 494px; height: 280px;" data-original-width="494" data-original-height="280" ><div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a href="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/02/PXL_20220130_161548695.PORTRAIT.jpg?ssl=1" border="0" itemprop="url"><meta itemprop="width" content="490"><meta itemprop="height" content="276"><img data-attachment-id="101688" data-orig-file="https://www.burgundy-report.com/wp/wp-content/uploads/2022/02/PXL_20220130_161548695.PORTRAIT.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.73&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;Pixel 4a&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643559348&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.38&quot;,&quot;iso&quot;:&quot;78&quot;,&quot;shutter_speed&quot;:&quot;0.020026&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PXL_20220130_161548695.PORTRAIT" data-image-description="" data-medium-file="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/02/PXL_20220130_161548695.PORTRAIT.jpg?fit=330%2C186&#038;ssl=1" data-large-file="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/02/PXL_20220130_161548695.PORTRAIT.jpg?fit=730%2C411&#038;ssl=1" src="https://i0.wp.com/www.burgundy-report.com/wp/wp-content/uploads/2022/02/PXL_20220130_161548695.PORTRAIT.jpg?w=490&#038;h=276&#038;ssl=1" width="490" height="276" data-original-width="490" data-original-height="276" itemprop="http://schema.org/image" title="PXL_20220130_161548695.PORTRAIT" alt="PXL_20220130_161548695.PORTRAIT" style="width: 490px; height: 276px;" /></a></div></div><!-- close group --></div><!-- close row --></div></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-101685" class="share-twitter sd-button share-icon no-text" href="https://www.burgundy-report.com/2022/02/some-missing-wines/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-101685" class="share-linkedin sd-button share-icon no-text" href="https://www.burgundy-report.com/2022/02/some-missing-wines/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-101685" class="share-facebook sd-button share-icon no-text" href="https://www.burgundy-report.com/2022/02/some-missing-wines/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.burgundy-report.com/2022/02/some-missing-wines/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.burgundy-report.com/2022/02/some-missing-wines/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-4614577-101685-61fcb351506c7' data-src='https://widgets.wp.com/likes/#blog_id=4614577&amp;post_id=101685&amp;origin=www.burgundy-report.com&amp;obj_id=4614577-101685-61fcb351506c7' data-name='like-post-frame-4614577-101685-61fcb351506c7' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span><span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><section class="c-comments" id="comments"><div class="c-comments__form"><div class="comment-formwrapper"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Agree? Disagree? Anything you&#039;d like to add?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/some-missing-wines/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"><iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=4614577&#038;postid=101685&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Agree%3F+Disagree%3F+Anything+you%27d+like+to+add%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=10.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=7a9a2bee51ab9056130c040b893f7324ec9c1e8d#parent=https%3A%2F%2Fwww.burgundy-report.com%2F2022%2F02%2Fsome-missing-wines%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				></iframe><!--[if !IE]><!--><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script><!--<![endif]--></form></div><input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div></section></div></article><aside class="c-columns__aside c-single__aside"><section class="c-sidebar c-sidebar--post_single"><div class="c-sidebar__inner"><div class="c-widget c-widget--linked-text c-widget--sht_linked_text_widget-4 c-widget--primary "><div class="c-widget__inner t-constraint"><div class="c-widget__content"><div class="c-widget__prefix">
						Burgundy Report
					</div><div class="c-widget__title">
						is special because...
					</div><div class="c-widget__text c-wpcontent"><p>Although this site has to support itself, and its author, everything in these pages is eventually free to view. With around 400 domaine visits and many blind tastings per year, you won&#8217;t find that level of coverage and openness elsewhere!</p><p>I don&#8217;t &#8216;<em>score</em>&#8216; but I do actually recommend which wines to buy from which estates &#8211; instead of hiding behind an anonymous 94/100 score &#8211; does that mean buy or not? We should be told!</p><p>The monthly reports for subscribers reverts to &#8216;free-access&#8217; after a little more than two years, because the whole ethos of Burgundy is sharing &#8211; Burgundy Report too &#8211; in this case, sharing the passion&#8230;</p><p><a href="https://www.burgundy-report.com/about/" target="_blank" rel="noopener">About this site and the Reports</a></p><p><a href="https://www.burgundy-report.com/2009/07/red-flag-diary/">And why the Big Red Diary?</a></p></div></div></div></div><div class="c-widget c-widget--topics c-widget--sht_topics_widget-4 c-widget--dark"><div class="c-widget__inner"><div class="c-widget__content"><p class="c-widget__text">Get all articles to your favorite topics:</p><ul class="c-widget__topics"><li class="c-widget__topic"><a href="https://www.burgundy-report.com/category/annual-laurels/" title="Annual Laurels">#annual-laurels</a></li><li class="c-widget__topic"><a href="https://www.burgundy-report.com/category/books/" title="Books, Maps, Magazines, Films even Podcasts!">#books</a></li><li class="c-widget__topic"><a href="https://www.burgundy-report.com/category/tastings/" title="Degustation">#tastings</a></li><li class="c-widget__topic"><a href="https://www.burgundy-report.com/category/events/" title="Events">#events</a></li><li class="c-widget__topic"><a href="https://www.burgundy-report.com/category/harvests/vintage-2019/" title="Vintage 2019">#vintage-2019</a></li><li class="c-widget__topic"><a href="https://www.burgundy-report.com/category/reports/" title="Reports">#reports</a></li><li class="c-widget__topic"><a href="https://www.burgundy-report.com/category/site-updates/" title="Site Updates">#site-updates</a></li><li class="c-widget__topic"><a href="https://www.burgundy-report.com/category/the-market/" title="The Market">#the-market</a></li><li class="c-widget__topic"><a href="https://www.burgundy-report.com/category/travels-in-burgundy-2019/" title="Travels in Burgundy 2019">#travels-in-burgundy-2019</a></li><li class="c-widget__topic"><a href="https://www.burgundy-report.com/category/opinion/" title="Warning - Opinion!">#opinion</a></li></ul></div></div></div><div class="c-widget c-widget--annual-harvest c-widget--sht_annual_harvest_widget-3 c-widget--light "><div class="c-widget__inner t-constraint"><div class="c-widget__content"><div class="c-widget__title">
						The Annual Harvest
					</div><select data-select-jumper class="c-widget__entries c-styledselect"><option value="" selected>Choose a vintage</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2021/">Vintage 2021</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2020/">Vintage 2020</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2019/">Vintage 2019</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2018/">Vintage 2018</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2017/">Vintage 2017</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2016/">Vintage 2016</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2015/">Vintage 2015</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2014/">Vintage 2014</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2013/">Vintage 2013</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2012/">Vintage 2012</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2011/">Vintage 2011</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2010/">Vintage 2010</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2009/">Vintage 2009</option><option value="https://www.burgundy-report.com/category/harvests/vintage-2008/">Vintage 2008</option><option value="https://www.burgundy-report.com/category/harvests/harvest-2007/">Vintage 2007</option><option value="https://www.burgundy-report.com/category/harvests/harvest-2006/">Vintage 2006</option><option value="https://www.burgundy-report.com/category/harvests/harvest-2005/">Vintage 2005</option><option value="https://www.burgundy-report.com/category/harvests/harvest-2004/">Vintage 2004</option><option value="https://www.burgundy-report.com/category/harvests/harvest-2003/">Vintage 2003</option></select></div></div></div></div></section></aside></div></section></main><section class="c-toolbar"><header class="c-toolbar__header t-constraint"><h1 class="c-toolbar__title"><a href="https://www.burgundy-report.com">Burgundy Report</a></h1><div class="c-toolbar__searchform c-toolbar__searchform--large c-searchform"><form role="search" method="get" class="c-searchform" action="https://www.burgundy-report.com"><label><span class="c-searchform__screenreadertext screen-reader-text">Search for everything:</span><input type="search" class="c-searchform__searchfield" placeholder="Search for everything" value="" name="s" /></label><button type="submit" class="c-searchform__submit c-button c-button--primary"><span class="screen-reader-text">Search</span></button></form></div><nav class="c-menu c-menu--meta"><ul class="c-menu__entries c-menu__entries--horizontal menu"><li class="c-menu__entry menu-item menu-item-type-tml_action menu-item-object-login c-menu__entry--style-default menu-item-86250 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/login/">Log In</a></li></ul></nav><button data-for-mobilemenu="open" class="c-menu__toggle c-menu__toggle--open">Show navigation</button></header><div class="c-toolbar__menu t-constraint"><nav class="c-menu c-menu--primary"><ul class="c-menu__entries c-menu__entries--horizontal menu"><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page menu-item-home c-menu__entry--style-default menu-item-86445 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/">Home</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page current_page_parent c-menu__entry--style-default menu-item-86244 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/diary/">Big Red Diary</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-default menu-item-86245 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/discover-burgundy/">Discovering Burgundy</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-default menu-item-86246 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/burgundy-report-extra/">Burgundy Reports</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-default menu-item-86515 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/burgundy-wine-guided-day-tours-special-tours/">Tours with Bill</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-default menu-item-86247 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/finder/">Note Finder</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-default menu-item-86525 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/bills-daily/">Bill's Daily</a></li></ul></nav><nav class="c-menu c-menu--contact_toolbar"><ul class="c-menu__entries c-menu__entries--horizontal menu"><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-default menu-item-86248 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/contact-form/">Contact</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-primary menu-item-86249 c-menu__entry--style-primary"><a class="c-menu__link" href="https://www.burgundy-report.com/subscribe/">Subscribe</a></li></ul></nav></div></section><section class="c-sitemap"><div class="c-sitemap__inner t-constraint"><p class="c-sitemap__title"><a href="https://www.burgundy-report.com">Burgundy Report</a></p><div class="widget widget_recent_entries"><p class="widget-title">Big Red Diary overview</p><ul><li><a href="https://www.burgundy-report.com/2022/02/this-week-in-the-cote-visits-and-over-large-events/">this week in the côte &#8211; visits and (over?) large events</a></li><li><a href="https://www.burgundy-report.com/2022/02/some-missing-wines/" aria-current="page">some missing wines</a></li><li><a href="https://www.burgundy-report.com/2022/01/chablis-3rd-week-2022/">Chablis 3rd week 2022</a></li><li><a href="https://www.burgundy-report.com/2022/01/offer-of-the-day-henri-boillot-2020/">offer of the day  &#8211; henri boillot 2020</a></li><li><a href="https://www.burgundy-report.com/2022/01/2000-burgundy-en-primeur-tasting/">2000 Burgundy &#8211; en primeur tasting</a></li></ul></div><div class="widget widget_recent_reports"><p class="widget-title">Burgundy Reports overview</p><p>Latest Reports:</p><ul><li><a href="https://www.burgundy-report.com/burgundy-report-extra/12-2021/jessiaume-2020/">Jessiaume – 2020</a></li><li><a href="https://www.burgundy-report.com/burgundy-report-extra/12-2021/michel-rebourgeon-2020/">Michel Rebourgeon &#8211; 2020</a></li><li><a href="https://www.burgundy-report.com/burgundy-report-extra/12-2021/saint-marc-2020/">Saint Marc – 2020</a></li><li><a href="https://www.burgundy-report.com/burgundy-report-extra/12-2021/jean-vaudoisey-2020/">Jean Vaudoisey – 2020</a></li><li><a href="https://www.burgundy-report.com/burgundy-report-extra/12-2021/georges-glantenay-2020/">Georges Glantenay – 2020</a></li></ul></div><div class="widget widget_nav_menu"><div class="menu-sitemap-column-3-container"><ul id="menu-sitemap-column-3" class="menu"><li id="menu-item-86576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86576"><a href="https://www.burgundy-report.com/about/">About&#8230;</a></li><li id="menu-item-86366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86366 c-menu__entry--style-default"><a href="https://www.burgundy-report.com/discover-burgundy/">Discovering Burgundy</a></li></ul></div></div><div class="widget widget_nav_menu"><div class="menu-sitemap-column-4-container"><ul id="menu-sitemap-column-4" class="menu"><li id="menu-item-86367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86367 c-menu__entry--style-default"><a href="https://www.burgundy-report.com/contact-form/">Contact Bill</a></li><li id="menu-item-86368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86368 c-menu__entry--style-default"><a href="https://www.burgundy-report.com/subscribe/">Subscribe now</a></li></ul></div></div></div></section><div id="glt-translate-trigger"><span class="notranslate">Translate »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="Chinese (Simplified)"><a href="#" title="Chinese (Simplified)" class="nturl notranslate zh-CN flag Chinese (Simplified)"></a></li><li id="English"><a href="#" title="English" class="nturl notranslate en flag English"></a></li><li id="French"><a href="#" title="French" class="nturl notranslate fr flag French"></a></li><li id="German"><a href="#" title="German" class="nturl notranslate de flag German"></a></li><li id="Japanese"><a href="#" title="Japanese" class="nturl notranslate ja flag Japanese"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'zh-CN,en,fr,de,ja', autoDisplay: false}, 'google_language_translator');}</script><!-- Memberships powered by Paid Memberships Pro v2.7.3.
 --><!-- font handler --><div id="jp-carousel-loading-overlay"><div id="jp-carousel-loading-wrapper"><span id="jp-carousel-library-loading">&nbsp;</span></div></div><div class="jp-carousel-overlay" style="display: none;"><div class="jp-carousel-container"><!-- The Carousel Swiper --><div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery"><div class="jp-carousel swiper-wrapper"></div><div class="jp-swiper-button-prev swiper-button-prev"><svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"><mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12"><path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/></mask><g mask="url(#maskPrev)"><rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/></g></svg></div><div class="jp-swiper-button-next swiper-button-next"><svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"><mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12"><path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/></mask><g mask="url(#maskNext)"><rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/></g></svg></div></div><!-- The main close buton --><div class="jp-carousel-close-hint"><svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"><mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14"><path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/></mask><g mask="url(#maskClose)"><rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/></g></svg></div><!-- Image info, comments and meta --><div class="jp-carousel-info"><div class="jp-carousel-info-footer"><div class="jp-carousel-pagination-container"><div class="jp-swiper-pagination swiper-pagination"></div><div class="jp-carousel-pagination"></div></div><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-caption"></h2></div><div class="jp-carousel-photo-icons-container"><a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility"><span class="jp-carousel-icon"><svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"><mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20"><path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/></mask><g mask="url(#maskInfo)"><rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/></g></svg></span></a><a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility"><span class="jp-carousel-icon"><svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"><mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20"><path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/></mask><g mask="url(#maskComments)"><rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/></g></svg><span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span></span></a></div></div><div class="jp-carousel-info-extra"><div class="jp-carousel-info-content-wrapper"><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-title"></h2></div><div class="jp-carousel-comments-wrapper"><div id="jp-carousel-comments-loading"><span>Loading Comments...</span></div><div class="jp-carousel-comments"></div><div id="jp-carousel-comment-form-container"><span id="jp-carousel-comment-form-spinner">&nbsp;</span><div id="jp-carousel-comment-post-results"></div><form id="jp-carousel-comment-form"><label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label><textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea><div id="jp-carousel-comment-form-submit-and-info-wrapper"><div id="jp-carousel-comment-form-commenting-as"><fieldset><label for="jp-carousel-comment-form-email-field">Email (Required)</label><input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" /></fieldset><fieldset><label for="jp-carousel-comment-form-author-field">Name (Required)</label><input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" /></fieldset><fieldset><label for="jp-carousel-comment-form-url-field">Website</label><input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" /></fieldset></div><input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" /></div></form></div></div><div class="jp-carousel-image-meta"><div class="jp-carousel-title-and-caption"><div class="jp-carousel-photo-info"><h3 class="jp-carousel-caption" itemprop="caption description"></h3></div><div class="jp-carousel-photo-description"></div></div><ul class="jp-carousel-image-exif" style="display: none;"></ul><a class="jp-carousel-image-download" target="_blank" style="display: none;"><svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"><mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/></mask><g mask="url(#mask0)"><rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/></g></svg><span class="jp-carousel-download-text"></span></a><div class="jp-carousel-image-map" style="display: none;"></div></div></div></div></div></div></div><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.burgundy-report.com\/2022\/02\/some-missing-wines\/":101685};
	</script><script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.burgundy-report.com\/wp\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.burgundy-report.com\/wp\/wp-admin\/admin-ajax.php","nonce":"5839fa1826","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.burgundy-report.com\/login\/?redirect_to=https%3A%2F%2Fwww.burgundy-report.com%2F2022%2F02%2Fsome-missing-wines%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script><script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.13' id='scripts-js'></script><script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit' id='scripts-google-js'></script><script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script><script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.4' id='theme-my-login-js'></script><script type='text/javascript' id='forms-for-campaign-monitor-ajax-script-public-js-extra'>
/* <![CDATA[ */
var ajax_request = {"ajax_url":"https:\/\/www.burgundy-report.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script><script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/js/app.js?ver=5.8.3' id='forms-for-campaign-monitor-ajax-script-public-js'></script><script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/themes/sht_burgundy_report/assets/scripts/modernizr/ui-modernizr.min.js?ver=1.0.9' id='ui-modernizr-js'></script><script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/themes/sht_burgundy_report/assets/plugins/swiper/swiper.min.js?ver=4.5.0' id='swiper-js'></script><script type='text/javascript' id='sht-script-js-extra'>
/* <![CDATA[ */
var shCommentCountAPISettings = {"root":"https:\/\/www.burgundy-report.com\/wp-json\/","nonce":"64c3f032af","uid":"0"};
/* ]]> */
</script><script type='text/javascript' id='sht-script-js-before'>
var ThemeJSVars = {"GeneralError":"An unexpected error occured.","AjaxURL":"https:\/\/www.burgundy-report.com\/wp\/wp-admin\/admin-ajax.php","homeurl":"https:\/\/www.burgundy-report.com","templateurl":"https:\/\/www.burgundy-report.com\/wp\/wp-content\/themes\/sht_burgundy_report"};
</script><script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/themes/sht_burgundy_report/assets/scripts/ui.min.js?ver=1.0.9' id='sht-script-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script><script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/themes/sht_burgundy_report/assets/scripts/lazysizes.min.js?ver=3.0.0' id='lazysizes-js'></script><script type='text/javascript' id='lazysizes-js-after'>
window.lazySizesConfig = window.lazySizesConfig || {};window.lazySizesConfig.lazyClass = 'lazyimage__image--lazyload';
window.lazySizesConfig.loadingClass = 'lazyimage__image--lazyloading';
window.lazySizesConfig.loadedClass = 'lazyimage__image--lazyloaded';
</script><script type='text/javascript' id='sht-notefinder-js-extra'>
/* <![CDATA[ */
var wpAPISettings = {"root":"https:\/\/www.burgundy-report.com\/wp-json\/","nonce":"64c3f032af","uid":"0"};
var NoteFinder = {"strings":{"nolist_title":"No results available","nolist_content":"<p>Please try a different selection.<\/p>","filter_cru":"All crus","filter_domaine":"All domaines","filter_vintage":"All years","filter_wine":"All wines"},"permalink":"https:\/\/www.burgundy-report.com\/2022\/02\/some-missing-wines\/"};
/* ]]> */
</script><script type='text/javascript' src='https://www.burgundy-report.com/wp/wp-content/themes/sht_burgundy_report/assets/scripts/notefinder.min.js?ver=1.0.9' id='sht-notefinder-js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script><script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script><script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script><iframe src='https://widgets.wp.com/likes/master.html?ver=202205#ver=202205&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div><noscript><div class="browser-check browser-check--noscript"><p>JavaScript seems to be disabled. Some functionalities might not work correctly.</p></div></noscript><div class="browser-check browser-check--outdated"><p>You are using an outdated browser. Please update your browser to view this website correctly: <a href="https://browsehappy.com/">https://browsehappy.com/</a>;</p></div><!--[if IE]><script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script><![endif]--><script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=4614577&postid=101685&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Agree%3F+Disagree%3F+Anything+you%27d+like+to+add%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7a9a2bee51ab9056130c040b893f7324ec9c1e8d#parent=https%3A%2F%2Fwww.burgundy-report.com%2F2022%2F02%2Fsome-missing-wines%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=4614577&postid=101685&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Agree%3F+Disagree%3F+Anything+you%27d+like+to+add%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7a9a2bee51ab9056130c040b893f7324ec9c1e8d#parent=https%3A%2F%2Fwww.burgundy-report.com%2F2022%2F02%2Fsome-missing-wines%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script><script src='https://stats.wp.com/e-202205.js' defer></script><script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'4614577',post:'101685',tz:'1',srv:'www.burgundy-report.com'} ]);
	_stq.push([ 'clickTrackerInit', '4614577', '101685' ]);
</script></body></html></div><nav class="c-menu c-menu--mobile"><div class="c-menu__inner"><div class="c-menu__header"><button data-for-mobilemenu="close" class="c-menu__toggle c-menu__toggle--close">Hide navigation</button><a class="c-link--subscribe" href="https://www.burgundy-report.com/subscribe/">Subscribe now</a></div><ul class="c-menu__entries c-menu__entries--vertical menu"><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page menu-item-home c-menu__entry--style-default menu-item-86445 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/" >Home</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page current_page_parent c-menu__entry--style-default menu-item-86244 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/diary/" >Big Red Diary</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-default menu-item-86245 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/discover-burgundy/" >Discovering Burgundy</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-default menu-item-86246 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/burgundy-report-extra/" >Burgundy Reports</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-default menu-item-86515 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/burgundy-wine-guided-day-tours-special-tours/" >Tours with Bill</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-default menu-item-86247 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/finder/" >Note Finder</a></li><li class="c-menu__entry menu-item menu-item-type-post_type menu-item-object-page c-menu__entry--style-default menu-item-86525 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/bills-daily/" >Bill's Daily</a></li><li class="c-menu__entry c-menu__entry--metaformobile menu-item menu-item-type-post_type menu-item-object-page menu-item-home c-menu__entry--style-default menu-item-86394 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/" >Home</a></li><li class="c-menu__entry c-menu__entry--metaformobile menu-item menu-item-type-tml_action menu-item-object-login c-menu__entry--style-default menu-item-86364 c-menu__entry--style-default"><a class="c-menu__link" href="https://www.burgundy-report.com/login/" >Log In</a></li></ul></div></nav>